Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Unknown horizontal space between custom widget areas in header area


  #1  
Old Mar 28, 2013, 03:48 PM
swimflyfast2's Avatar
swimflyfast2
 
150 posts · Aug 2010
Horse Country in Virginia
I have a widget area named 'above-header' at the top of the page and one called 'slider' just under it on the home page that contains a widget with the image and text underneath it.. There is an area of nothing between them and I can't find CSS to address it when I "inspect" it.

I'm trying to move the widget area of 'slider' up a bit. Anyone have an idea?


Site is www.undergrace.org
  #2  
Old Mar 28, 2013, 05:06 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I fiddled a bit with Firebug and this might do what you want.
HTML Code:
#slide {
    position: relative;
    top: -20px;
    margin-bottom: -20px;
}
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 28, 2013, 08:31 PM
swimflyfast2's Avatar
swimflyfast2
 
150 posts · Aug 2010
Horse Country in Virginia
Thanks, I was about to do that but thought that something must have a margin making the space. Where does that blank space come from? I'm loving the ability to use custom widgets! This is such a great theme!
  #4  
Old Mar 28, 2013, 08:42 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am guessing that the space is just part of the base CSS and positioning code. I don't generally spend a lot of time trying to figure out why something is happening. Sometime knowing the why can be helpful so you are not putting in code that overwrites something you could just change but I figure it is often more expeditious to just add the code I need.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Mar 28, 2013, 09:22 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I think it is caused because you are using relative positioning for menu2 - try changing it to absolute and change the top to '60'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Mar 29, 2013, 01:49 PM
swimflyfast2's Avatar
swimflyfast2
 
150 posts · Aug 2010
Horse Country in Virginia
Yes Juggledad I removed %cats and everything moved up. good to know what the latent function of relative and absolute is on formatting. Will play with absolute. Thanks.
cheers.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Where do I put CSS for Custom Widget Areas? swimflyfast2 Sidebars & Widgets 2 Sep 1, 2011 03:17 PM
HELP - custom widget areas no longer work in 3.6.7 azazure Sidebars & Widgets 14 Jul 10, 2011 05:10 PM
Multiple custom widget areas not working in 3.6.7 rjh4242 New Versions, & Updating 1 Jun 26, 2011 07:33 PM
[SOLVED] Deleting Custom Widget Areas rickheck Sidebars & Widgets 1 Jun 28, 2010 03:04 PM
[SOLVED] How to REDUCE space above Logo/Header areas? Shepherd Jim Header configuration & styling 2 Nov 11, 2009 09:41 PM


All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.