Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Strange Characters Showing up on pages -


  #1  
Old Mar 20, 2013, 06:18 PM
GOWeb2point0
 
14 posts · Nov 2009
I got a call from a client that their site had started to display strange characters on their pages like this:

Any ideas on what would cause this?

site is: http://prescottaccountants.com/

Using Version 3.7.11

Thanks in advance for your assistance.

Patrick
  #2  
Old Mar 20, 2013, 08:11 PM
juggledad's Avatar
juggledad
 
23,573 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
where are they showing up?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 21, 2013, 09:59 AM
GOWeb2point0
 
14 posts · Nov 2009
Thanks for chiming in JD!

I discovered that the site had been hacked and the index.php was changed to redirect to a porn site.

The change did not allow the charset to be set correctly and thus the characters were not displaying correctly.

I changed the site password and hope that this doesn't happen again.

Thanks again, Patrick

Last edited by juggledad; Mar 21, 2013 at 02:30 PM.
  #4  
Old Mar 21, 2013, 10:45 AM
juggledad's Avatar
juggledad
 
23,573 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if the site was hacked, make sure to change al FTP Cpanel and and WP admin passwords and check the entire site for other corruption.

You might want to try the plugin 'WordFence' and have it do a scan of the site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 21, 2013, 02:05 PM
GOWeb2point0
 
14 posts · Nov 2009
Great advice, JD

I upgraded to latest WP

Installed WordFence, did a scan...all clean

And changed all WP and FTP passwords

Thanks again for the great support!

Last edited by juggledad; Mar 21, 2013 at 02:30 PM.

Bookmarks

Tags
atahulpa, strange characters

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Logo Area Has Strange Effect When Loading Pages c12281 Header configuration & styling 5 Sep 8, 2011 06:09 AM
Special characters KentUser Forum How-To 0 Oct 1, 2010 04:11 PM
[SOLVED] Strange Post behavior on some Page pages blueprairie Plugins & Atahualpa 6 Nov 9, 2009 07:34 PM
[SOLVED] Strange behavior on sidebar widgets with Flexi Pages ScottKarlins Sidebars & Widgets 8 Oct 25, 2009 08:21 AM
Bug: Escape Characters Inserted TarheelRambler Post-Kicker, -Byline & -Footer 11 Dec 14, 2008 09:22 AM


All times are GMT -6. The time now is 04:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.