Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Bolding only working in Chrome, not showing as bold in IE or Firefox


  #1  
Old Mar 15, 2013, 01:35 PM
tisker
 
7 posts · Feb 2013
Any idea why text that has been clearly bolded in the editor of a post, once published, only shows bolded for Chrome and not IE or Firefox?
  #2  
Old Mar 15, 2013, 01:51 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
url pointing to the issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 15, 2013, 03:04 PM
jerryc
 
367 posts · Oct 2012
Florida
Quote:
Originally Posted by tisker
Any idea why text that has been clearly bolded in the editor of a post, once published, only shows bolded for Chrome and not IE or Firefox?
It sounds like a validation error that Chrome is making the right guess about but the other browsers aren't. Did you validate your code?
  #4  
Old Mar 16, 2013, 09:25 AM
dmkjr
 
19 posts · Mar 2013
I had that same problem. The issues with IE are ridiculous. I changed the process of how I was making the content bold by using all CSS and not just and HTML < strong > tag.
  #5  
Old Mar 18, 2013, 08:57 AM
tisker
 
7 posts · Feb 2013
Thanks everyone, I discovered the problem.

The editor by default is using <b> tags and not <strong> tags to indicate bolding.

I was able to fix the issue by adding the following CSS to the site CSS override.

strong, b {
font-weight: bold;
}

Thanks, sorry!
-Kyle

(BTW, site is not live yet so nothing to preview to you all, thanks much.)

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems printing with Chrome and Firefox HelgeLarsen Atahualpa 3 Wordpress theme 12 Oct 15, 2011 01:12 AM
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 01:04 AM
Headers appear in Firefox, but not in IE & Chrome! GuitarGuy Header configuration & styling 1 Jul 17, 2009 07:20 PM


All times are GMT -6. The time now is 07:44 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.