Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Applying Customizations Stopped Working

Old Jun 8, 2009, 03:26 PM
7 posts · Jun 2009
Hi everyone! New here, and loving Atahualpa! I've only been running it for a while, but today I got an error message about a sbm-stub.php in an app folder path was deactivated due to invalid path. However, I don't know what that path was, or could have been, because there is no app folder installed with 333. But after that warning, I can no longer submit changes to any of the theme settings. They just won't apply.

Any suggestions?

Old Jun 8, 2009, 05:05 PM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
As far as I can tell, sbm-stub.php is not part of the base WordPress or Atahualpa install. If you switch to the default theme, do you have a problem?
What change did you make before this occured?
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jun 8, 2009, 05:48 PM
7 posts · Jun 2009
@Juggledad, thanks! I got it to work now, suddenly, so no problem anymore. I have no idea what that /app/sbm-stub.php was! Wordpress is smart, though, so it deactivated whatever it was... or something like that.

I'm good now. Thanks again!



customizing, theme editing, themes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
%comments in footer stopped working Dimitre Post-Kicker, -Byline & -Footer 4 Feb 21, 2010 01:36 PM
[SOLVED] Font size not working pushkinpassey Atahualpa 3 Wordpress theme 12 Jun 15, 2009 04:38 PM
[SOLVED] RB Internal links not working with ATA 3.3.3 paulae Plugins & Atahualpa 2 Jun 6, 2009 02:49 PM
[SOLVED] Archive links in sidebar not working? perdox808 Sidebars & Widgets 2 Apr 15, 2009 07:52 AM
[SOLVED] Color for Author comment highlighting - not working? lctkw Comments, trackbacks & pings 4 Feb 6, 2009 07:38 AM

All times are GMT -6. The time now is 06:49 AM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.