Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Embedded object is being resized incorrectly


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 28, 2013, 05:31 AM
PawelB
 
4 posts · Feb 2013
Hi,

I haven't found any similar thread so, I'm posting this one.
I have encountered problem in displaying embedded flash player. I used html snippet plug-in for embedding following code:

Code:
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0"  width="480" height="360" align="middle">
<param name="allowFullScreen" value="true" />
<param name="allowScriptAccess" value="always" />
<param name="movie" value="http://www.gvovideo.com/players/GVOplayer.swf?vkey=fejlLNpzpIP&autoplay=false&noctrl=false&bgcolor=0xffffff&color=0xffffff&wm=false&fitp=true&curl=" />
<param name="quality" value="high" />
<embed src="http://www.gvovideo.com/players/GVOplayer.swf?vkey=fejlLNpzpIP&autoplay=false&noctrl=false&bgcolor=0xffffff&color=0xffffff&wm=false&fitp=true&curl="  width="480" height="360" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" allowFullScreen="true" allowScriptAccess="always" quality="high" align="middle" />
</object>
Firefox and Chrome display only 480x150px part of the video. IE 9 displays it correctly. In Twentyeleven theme the video is displayed correctly by all browsers.
I tried to anlayze the code of the displayed page and found nothing that could limit the size of the embedded video down to 480x150px. The tag <obejct> is reduced down to 480x20px, the tag <embed> i reduced down to 480x150px.
I used hana player for thid video and everything is ok, but still, I'd like to use the code above as it is native player of my video hosting.
  #2  
Old Feb 28, 2013, 05:37 AM
juggledad's Avatar
juggledad
 
22,595 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of WP
what is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 28, 2013 at 05:39 AM.
  #3  
Old Feb 28, 2013, 05:50 AM
PawelB
 
4 posts · Feb 2013
Wordpress Version 3.5 Polish
The url: http://pawelbyczuk.pl/test/
  #4  
Old Feb 28, 2013, 07:35 AM
juggledad's Avatar
juggledad
 
22,595 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
use the FireBug extension of FireFox to look at the object. Check each of the elements in the <object> and try shutting off the CSS options one at a time and see if you can find the one effecting this.

It only took me about 3 minutes to determine what is causng it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 28, 2013 at 02:09 PM.
  #5  
Old Feb 28, 2013, 08:18 AM
PawelB
 
4 posts · Feb 2013
Ok. I will try once again. I tried do so using Chrome developers tools.
You've impressed me by finding the solution so quick. It's a pity that you haven't shared that :P
  #6  
Old Feb 28, 2013, 08:47 AM
PawelB
 
4 posts · Feb 2013
Well, got it. It was the first thing I was looking at even before using developers tools.
  #7  
Old Feb 28, 2013, 10:15 AM
juggledad's Avatar
juggledad
 
22,595 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
All I can say is 'read my signature'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Page Template Footer showing incorrectly bizkit01 Center area post/pages 7 Nov 27, 2012 07:43 PM
[SOLVED] Adding Widget areas incorrectly? twomomsdesigns Sidebars & Widgets 3 Aug 20, 2010 09:30 AM
Issue with the excerpt and the <object>-tag for Videos direkteingabe Excerpts, Read more, Pagination 0 Feb 7, 2010 01:09 PM
Right sidebar renders incorrectly on homepage in IE8, Firefox OK Alexi Sidebars & Widgets 1 Jan 25, 2010 06:30 AM
Right sidebar renders incorrectly on homepage in IE8, Firefox OK Alexi Center area post/pages 0 Jan 19, 2010 08:16 AM


All times are GMT -6. The time now is 09:02 AM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.