Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Problem with viewing by tag and Shashin image plugin

Old Jun 8, 2009, 06:58 AM
2 posts · Jun 2009

I'm experiencing problems when viewing my posts by tag i.e. clicking on the tag in the tag cloud to see which posts have that tag, and then the display of Shashin images embedded in those posts. For example, my posts have a couple of images generally at the top right - they display fine on the home page and if you click on that post link to read the post on its own, but if I click the tag, I get this (or something similar):

06-Jun-2009 06:25 – SONY DSC-T9, F 3.5, 6.33mm, 0.01666666 sec, ISO 80

06-Jun-2009 06:28 – SONY DSC-T9, F 3.5, 6.33mm, 0.025 sec, ISO 125


Seems that the PHP isn't getting picked up or something - I'm no expert here, but if someone could help that would be fantastic. The SONY... lines above are the captions that Shashin/Highslide adds based on EXIF tags.


Old Jun 10, 2009, 08:50 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
This is probably caused by the excerpts. Try setting Atahualpa Theme Options -> Posts or Excerpts -> Posts or excerpts on TAG pages? to "Full Posts"
Old Jun 10, 2009, 10:24 AM
2 posts · Jun 2009
Great! This solved it.
Many thanks indeed.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
[SOLVED] Probs w/tag line ariels Header configuration & styling 8 Jul 13, 2009 06:41 PM
[SOLVED] Image problem Ane Page & Category Menu Bars 6 Jun 22, 2009 08:10 AM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM
Header Image Alt Tag fratelli78 Header configuration & styling 1 Jun 1, 2009 05:53 AM

All times are GMT -6. The time now is 02:47 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.