Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

My atahualpa website shows index of/


  #1  
Old Jan 27, 2013, 09:06 AM
BobbyHamer
 
1 posts · Jan 2013
Miami, FL
Send a message via Skype™ to BobbyHamer
I am a complete novice at this but I want to learn web design. Please excuse if this is a repeat question as I would imagine novices repeat this same mistake.
Nevertheless I added a logo image to my header as described in another posting but now my site just shows up as Index of/
What did I do wrong now?
caribbeannetservices.com
Bobby
  #2  
Old Jan 27, 2013, 12:26 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Exactly what did you add where?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Website shows old theme and old version - How do I get it to show current th pamlita Atahualpa 3 Wordpress theme 10 Oct 9, 2012 06:34 PM
"Coming soon" message shows on website vekpe Plugins & Atahualpa 1 Sep 11, 2011 07:55 PM
[SOLVED] Changing URLs using Atahualpa and Wordpress - only the index works verymarie Atahualpa 3 Wordpress theme 3 Apr 7, 2011 11:52 AM


All times are GMT -6. The time now is 02:16 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.