Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Version 3.7.10 Missing sidebar and widget areas


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 18, 2013, 11:22 PM
MtnStreamGroup
 
23 posts · Jan 2011
I recently upgraded to version 3.7.10. I noticed when I go to the widget tab all the sidebar areas are missing even though in the theme options the right side bar is selected. What's going on?
  #2  
Old Jan 19, 2013, 07:03 AM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
are you talking about the front end or backend? what is the url? have you added any widgets to the sidebars?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 19, 2013, 11:51 AM
MtnStreamGroup
 
23 posts · Jan 2011
In V3.7.9 and the back end on the Appearance/Widgets there were widget areas for Left Side, Inner Left side, Right Side, Inner Right side and widget areas 1 and 2. I had numerous widgets positioned in the right side area. Now when in the same location of the back end there are no widget areas. Because of this there are no widgets in the side bar on the front end.

However, when in the theme options section there are check marks in the right side sidebar

URL is www.mountainstreamgroup.com
  #4  
Old Jan 19, 2013, 12:03 PM
AlyssaG
 
3 posts · Jan 2013
Vancouver, BC
Quote:
Originally Posted by MtnStreamGroup
I recently upgraded to version 3.7.10. I noticed when I go to the widget tab all the sidebar areas are missing even though in the theme options the right side bar is selected. What's going on?
I am having the exact same issue since upgrading. I'm using WordPress version 3.5.

Before the upgrade the Sidebar areas were visible to the right of the "Available Widget" area to drag and drop, but those Sidebar areas are no longer there. I still have all the same settings in the ATO -> Style and Configure Sidebars section, and Right Sidebars all checked "Display On." I've even tried to reinstalled the theme, disable and reactivate plug-ins, etc... nada. The site I'm working on is not yet public. Thanks for any help here!
Attached Thumbnails
Click image for larger version

Name:	AtahualpaScreenshot_WidgetArea.jpg
Views:	437
Size:	64.5 KB
ID:	2175  
  #5  
Old Jan 19, 2013, 12:19 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
Try setting Permalinks to default, saving, and then set back to what you have and save.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jan 19, 2013, 12:48 PM
MtnStreamGroup
 
23 posts · Jan 2011
AlyssaG...that is exactly how my admin panel looks for the Appearance/Widgets.

Lmilesw...What does the permalinks setting have to do with the widget areas not showing up? Not exactly sure I want to be messing with the permalinks setting on a live website.
  #7  
Old Jan 19, 2013, 01:31 PM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
check to see if the theme fully upgraded. If you were doing a automatic upgrade it is possible for teh server to time out the task and the theme is not completely installed. There should be 20 files and 5 folders in the 'atahualpa' folder and 24 files in the 'functions' folder

looking at the source of your site, the page is not getting completely built so I suspect the upgrade did not finish.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Jan 19, 2013, 03:35 PM
MtnStreamGroup
 
23 posts · Jan 2011
There are 21 files and 5 folders in the Athahualpa folder, plus in the function folder there are 24 files as you stated. If it didn't fully update, what is the best way to get it to fully update without losing every setting?
  #9  
Old Jan 19, 2013, 03:56 PM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The settings are stored in the database so you won't lose them. If you send me a pm with an admin id/pw ill take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Jan 19, 2013 at 10:30 PM.
  #10  
Old Jan 19, 2013, 04:56 PM
AlyssaG
 
3 posts · Jan 2013
Vancouver, BC
I've reinstalled the latest version of the theme, even activated another theme that supports widgets and my widget area remains the same- without the Sidebars to drag and drop widgets in to and no sign of prev. widgets.
  #11  
Old Jan 19, 2013, 05:39 PM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you send me a pm with an admin id/pw I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Jan 19, 2013, 10:33 PM
lmilesw's Avatar
lmilesw
 
10,111 posts · Jul 2009
Central New York State USA
Quote:
Originally Posted by MtnStreamGroup
Lmilesw...What does the permalinks setting have to do with the widget areas not showing up? Not exactly sure I want to be messing with the permalinks setting on a live website.
Changing the permalink setting just rewrites the htaccess file and I have had that fix various issues. You are not changing the permalinks you are just setting them to one setting and then putting it right back to what you currently have.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #13  
Old Jan 20, 2013, 04:51 AM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
MtnStreamGroup: in your case, the page is failing as teh first widget in the right sidebar is being processed. Try removing the first two widgets from teh right sidebar and see what happens.

AlyssaG: visit your site and then look at the source of the page - go to the bottom and what are the last 15 lines?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Jan 22, 2013, 11:17 AM
AlyssaG
 
3 posts · Jan 2013
Vancouver, BC
Hi juggledad, one thing I should also mention is the footer has also been removed. I will PM you log-in details instead. Thanks
  #15  
Old Jan 22, 2013, 12:07 PM
juggledad's Avatar
juggledad
 
22,369 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
AlyssaG: I'm not sure what your problem is but it is not theme related. Swap to twenty twelve and then go to the widgets area of the backend and you will still not see the sidebars.

Check your hosts error log for hints as to what might be happening.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #16  
Old Jan 26, 2013, 08:33 PM
MtnStreamGroup
 
23 posts · Jan 2011
Thanks for the offer to look at my site. I found out that WP 3.5 upgraded corruptly from a Google search. Ultimately I had to download Wordpress 3.5.1 and using FTP replace the wp-admin and wp-includes folders. When I did that the sidebar widget areas were back.

Thanks for all your help.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
sidebar: more widget areas the_10us Sidebars & Widgets 10 Oct 18, 2011 03:08 PM
I want to style text widget in bar1 (header) differently than other widget areas zingo5 Sidebars & Widgets 1 Sep 28, 2011 08:11 PM
Missing top of pages in IE - Any version Ross J Slade Forum How-To 1 Feb 10, 2011 05:40 AM


All times are GMT -6. The time now is 01:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.