Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

atahualpa_header_1.jpg not updating

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Dec 18, 2012, 02:39 PM
22 posts · Jun 2009
Hi All,

I have WPMU 3.3.2 with Atahualpa 3.6.7.

When I upload atahualpa_header_1.jpg and place %image in ATO>Style & Edit HEADER AREA>Configure header Area, the header comes up fine. If I delete the image from my media library and then upload a different atahualpa_header_1.jpg, the site retains the original image. I have had this problem in the past, but if I removed %image and deleted atahualpa_header_1.jpg and then started over, I eventually would get the new header.

However in this latest site, I have followed the usual work around, but if you reload the page, eventually the old header comes back and if you keep reloading, eventually the new one comes back and then they will start alternating with reloads.

Here is the URL to the site. http://sophia.smith.edu/betablog/imagingcenter/

Thank you


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating from ata 3.6.7 to 3.7.5 sjolyjuly Atahualpa 3 Wordpress theme 3 Apr 22, 2012 01:56 PM
Problem with updating inkdork New Versions, & Updating 5 Sep 19, 2010 06:19 AM
updating from 3.4.2 to...? xxxevilgrinxxx New Versions, & Updating 2 Jul 27, 2009 08:41 AM
Updating to 3.2 Webmason New Versions, & Updating 2 Feb 5, 2009 03:12 PM

All times are GMT -6. The time now is 06:37 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.