Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Too many tags break the site?


  #1  
Old Nov 30, 2012, 12:36 AM
aditya
 
4 posts · Nov 2012
Hi I'm a new user here. Just installed the Montezuma theme. I added a new blog post and added tags separated by commas to the post. This was what happened.
http://imgur.com/9r1AV

Does anyone know how to fix this? I tried removing the 'post-tags' class from this line in postformat.php:

Quote:
<?php the_tags( '<p class="post-tags">', '', '</p>' ); ?>
and that seemed to fix this a bit. But it is not a complete solution.
Any suggestions would be greatly appreciated. Thanks!

Last edited by aditya; Nov 30, 2012 at 12:40 AM.
  #2  
Old Nov 30, 2012, 01:03 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It looks like there is some other code that was added. Adding comma separated tags in my test site worked fine.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Nov 30, 2012, 01:15 AM
aditya
 
4 posts · Nov 2012
I see. I did not change anything on the site yet apart from the colors in the CSS files. How many tags did you add? Is there a limit to the tags to be added? As you can see from the image I attached, I added a rather large number of tags.
  #4  
Old Nov 30, 2012, 01:16 AM
aditya
 
4 posts · Nov 2012
I should note that the tags in the actual post display just fine. The problem arises only in the main page where we see an excerpt of the blog post.
  #5  
Old Nov 30, 2012, 01:43 AM
aditya
 
4 posts · Nov 2012
Ah! found the culprit! In posts.css, post-tags is displayed as an inline block. Changing that to display as a block seems to solve the issue.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WARNING - WordPress 3.0 - some plugins will break it juggledad Plugins & Atahualpa 5 Nov 29, 2010 08:59 PM
ODLinks Plugin - break the layout. j2pc Plugins & Atahualpa 5 Nov 9, 2010 07:24 AM
newline, line break rmribeiro Atahualpa 3 Wordpress theme 1 Oct 4, 2010 04:39 PM
Tables break the layout. djberriman Excerpts, Read more, Pagination 11 Feb 4, 2010 11:23 AM


All times are GMT -6. The time now is 02:29 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.