Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Widgets do not show


  #1  
Old Nov 9, 2012, 05:15 AM
isomur
 
5 posts · Feb 2010
I have inserted both text and image widgets on both left and right sidebar in the widget menu.

However they do not show.

Any ideas for trouble shooting?

Suggestions will be appreciated.

Martin
  #2  
Old Nov 9, 2012, 05:30 AM
isomur
 
5 posts · Feb 2010
Gave up while waiting for the reply here on the forum.

However the problem was solved - by adding a new page.

I have no idea why, but it did.

Does anybody know hoe to change this post to solved?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Flexi pages plugin doesn't show up in my widgets dancermom Page & Category Menu Bars 4 Jul 20, 2010 10:52 PM
Left Column Widgets dont show at all gwpad Forum How-To 3 Jul 4, 2010 05:36 AM
Widgets Don't Show Up in Dashboard imissamerica Sidebars & Widgets 1 Nov 7, 2009 08:25 AM
[SOLVED] Widgets do not show up as being available for sidebar LemBook Plugins & Atahualpa 4 May 20, 2009 08:48 PM


All times are GMT -6. The time now is 12:47 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.