Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Logo area problem 3.7.9


  #1  
Old Oct 30, 2012, 06:43 PM
TheDuckShoot
 
10 posts · Jul 2009
London, England
http://theduckshoot.com/

I have updated to 3.7.9 today and a link has appeared on the left side of the logo area that I don't want. I can't figure out how to get rid of it.
__________________
My Blogs built with Atahualpa: The Duck Shoot - DaveKnightsBlog

Last edited by TheDuckShoot; Oct 30, 2012 at 06:44 PM. Reason: I'm illiterate - missed out a word
  #2  
Old Oct 30, 2012, 06:47 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you copy your logo image to the new Atahualpa folder?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 30, 2012, 07:10 PM
TheDuckShoot
 
10 posts · Jul 2009
London, England
The logo image is a spacer name originally "spacer.gif". The attached screenshot shows the filename in place this was operating correctly before the update.
Attached Images
File Type: bmp ScreenShot.bmp (224.1 KB, 361 views)
__________________
My Blogs built with Atahualpa: The Duck Shoot - DaveKnightsBlog
  #4  
Old Oct 30, 2012, 07:42 PM
TheDuckShoot
 
10 posts · Jul 2009
London, England
Ah! I see what you mean I hadn't realised that updating the theme replaced all the previous files. That despite the clue I got when I uploaded my header. Duh! Thanks for your help.
__________________
My Blogs built with Atahualpa: The Duck Shoot - DaveKnightsBlog
  #5  
Old Oct 30, 2012, 08:11 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you are only using the logo as a spacer, why not get rid of it and position the blog title using CSS?
- no need to worry about updates losing the image
- load time faster one less item to get from the server.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Oct 30, 2012, 10:36 PM
TheDuckShoot
 
10 posts · Jul 2009
London, England
Thanks Juggledad I figured it out.

position:relative;
left:35px;

Something else I've learnt

Anyone else want to do this go to Appearance> Editor> css.php
Scroll to:

/*-------------------- BLOG TITLE -------------------------*/
h1.blogtitle,
h2.blogtitle {
position:relative;
left:35px;

display: block;
<?php bfa_incl('blog_title_style') ?>
font-smooth: always;
}

Change the px to the space you want. I started with 100 which was too much reduced it 40 and then tweaked it to 35.
The tagline is done the same way:

/*-------------------- BLOG TAGLINE -----------------------*/

p.tagline {
position:relative;
left:35px;

<?php bfa_incl('blog_tagline_style') ?>
}
__________________
My Blogs built with Atahualpa: The Duck Shoot - DaveKnightsBlog
  #7  
Old Oct 31, 2012, 04:42 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
two things,

1) you forgot to tell people to blank out the logo image option (dashboard->Style & edit HEADER AREA->Show Logo Image?)

2) you should never edit the css.php file. Your changes will be lost on the next upgrade.
In this case you should use the theme options
ato->Style & edit HEADER AREA->Blog Title
and
ato->Style & edit HEADER AREA->Blog Tagline
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Oct 31, 2012, 07:16 AM
TheDuckShoot
 
10 posts · Jul 2009
London, England
Hope this right this time:

Blog Title

margin: 35px;
padding: 0;
letter-spacing: -1px;
line-height: 0;
font-family: tahoma, arial, sans-serif;
font-size: 240%;

Blog Tagline

margin: 35px;
padding: 0;
line-height: 0;
font-size: 1.2em;
font-weight: bold;
color: #ffffff;
__________________
My Blogs built with Atahualpa: The Duck Shoot - DaveKnightsBlog

Bookmarks

Tags
3.7.9, logo area, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to put a banner in the LOGO-area (between logo and Search)? daveman Header configuration & styling 22 Jun 13, 2011 08:24 AM
Logo area adding additional white space beyond uploaded logo mimikbos Header configuration & styling 2 Oct 26, 2010 09:27 AM
Remove space between logo image and search bar in logo area SC801 Header configuration & styling 2 Oct 14, 2010 12:39 PM
Positioning widget onto logo area creates extra spacing in the overall header area cab262 Header configuration & styling 1 May 20, 2010 02:14 PM


All times are GMT -6. The time now is 07:54 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.