Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Why isn't background color of menu bar showing?


  #1  
Old Oct 18, 2012, 12:08 AM
tbaxter
 
92 posts · May 2012
Germantown, MD
Page: http://www.todddawsondesign.com/test/matia/

Code in insert CSS: div#menu1 { background: #384D3E; border: 1px solid #384D3E;}

ATA 3.7.9

I've gotten it to show other times, using the same code. I had some code I commented out above it, moved that code below it, and it worked. Now it's not working and I don't know why.
  #2  
Old Oct 18, 2012, 05:00 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
check out the 'FAQ - Atahualpa' forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 18, 2012, 11:44 PM
tbaxter
 
92 posts · May 2012
Germantown, MD
I understand your frustration with people who don’t make any real effort to find a solution that’s already been addressed in the forums.

I always look through the forums for solutions, but if I don’t find one, will at that point ask for help. I admit I’ve often not spelled out what I’ve looked for and where, usually because I’m working on a deadline with a client. I can see where it’d be a huge help to you for me to do so, and would make your job of discerning a solution a lot easier. Because of the deadlines I don’t have as much time to scour the boards as thoroughly as I otherwise might, and so I look to you and the others here to help me along with technicalities I don’t know how to handle.

My most recent question was a case in point. You had referred me to some other tutorials by Miles that addressed my issues, and after applying his recommendations, was able to resolve my issue (fluid headers/footers, set-width body). Along the way I’d picked up some code for the menu, which I’d replicated and seemed to work, but now find it doesn’t. I checked it, rechecked it, checked it again, reviewed Miles’ tutorials to ensure I hadn’t missed something, looked at several pages in the Menus section of the forum, and not seeing any solutions to my issue, posted my question. I figured a quick look and answer would no doubt turn up what I was surely missing.

You guys have been invaluable to me. When I finish the round of sites I’m working on right now, I’ll be posting them on the brag board for others to see. I’ve been thrilled to finally find a way to work with WordPress that even a non-programmer such as myself can use and make some great sites happen.
  #4  
Old Oct 19, 2012, 04:52 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I was trying to point you right to the answer. In the 'FAQ - Atahualpa' forum is the thread How to get the centered menu to extend the width of the content area did you try it's suggestion?

(p.s. Thank you for the donation)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 19, 2012 at 05:42 AM.
  #5  
Old Oct 19, 2012, 01:06 PM
tbaxter
 
92 posts · May 2012
Germantown, MD
Well, shows how well I know my way around! I clicked on the FAQ button in the nav bar, searched, got no results. Scanned the pages, got mostly "how this forum works" stuff.

Just looked at the "home page" and found what you were pointing to. Hoo boy.

And, of course, it worked perfectly.

Which is exactly why it's my pleasure to support you guys. You make my sites work!

Thanks for all you do.

Bookmarks

Tags
menu background

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Page menu Background color different from link button background color wallyman0 Page & Category Menu Bars 3 Sep 18, 2012 01:46 PM
[SOLVED] Page Menu Bar showing different color Vegaswineaux Page & Category Menu Bars 2 Oct 16, 2010 03:44 PM
[SOLVED] Background color:hover not working for 'category' items in menu 1 (page menu akg Center area post/pages 4 Sep 27, 2010 08:08 AM


All times are GMT -6. The time now is 02:34 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.