Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Disabling hover animation of post pictures


  #1  
Old Oct 15, 2012, 02:14 PM
murr4y
 
4 posts · Oct 2012
Hi,

I've been fiddling around with the theme a bit and changed some things. However I can't figure out how to disable the animation of the picture when you hover over the post.
I found out how to have the image colorized all the time but the animation is still there. I think commented all img hovers out but seems I'm missing one.
Can you help me? Thanks!
  #2  
Old Oct 15, 2012, 02:36 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
So what did you do to get them to remain colored?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 15, 2012, 03:02 PM
murr4y
 
4 posts · Oct 2012
Quote:
Originally Posted by juggledad
So what did you do to get them to remain colored?
In posts.css I commented out everything in .post-thumb img and .post-thumb img.img_grayscale
  #4  
Old Oct 15, 2012, 03:33 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
take a look at the PATCH 113-01 (sticky in this forum) to see if that helps
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 15, 2012, 03:50 PM
murr4y
 
4 posts · Oct 2012
Quote:
Originally Posted by juggledad
take a look at the PATCH 113-01 (sticky in this forum) to see if that helps
Thanks, that did the trick! Altough it killed the image frame, it made my page calmer

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Potential Bug - Post Comment Hover Not Working SupraTT New Versions, & Updating 1 May 24, 2011 04:47 AM
Issue with menu animation in IE ? jmc34 Page & Category Menu Bars 5 Oct 20, 2010 01:04 PM
Disappearing pictures in post through links brizale Center area post/pages 2 Mar 28, 2010 11:58 AM
Disabling sidebar for specific post-page vi8084 Sidebars & Widgets 3 Mar 10, 2010 04:36 PM
Change hover color in body of post HalfWayThere Atahualpa 3 Wordpress theme 6 Feb 18, 2009 02:56 PM


All times are GMT -6. The time now is 10:20 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.