Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Right Hand Side Bar Visibility on Homepage


  #1  
Old Oct 14, 2012, 11:49 AM
2307simon
 
5 posts · Oct 2012
I can see RHSB on all pages and individual posts, but not on Home page, what am I doing wrong?
  #2  
Old Oct 14, 2012, 11:54 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
hat version of Atahualpa and WP?
What is the url?
do you have any 'exclusions' in the sidebar optins?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 14, 2012, 12:01 PM
2307simon
 
5 posts · Oct 2012
Thanks for responding, as follows:

Version 3.7.9 / Version 3.4.2 WP

www.beat-surrender.com

Not that I know to.

It was working okay, so likely I've inadvertently changed something I shouldn't have.
  #4  
Old Oct 14, 2012, 12:42 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what happens if you disable ALL your plugins?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 14, 2012, 12:54 PM
2307simon
 
5 posts · Oct 2012
Same problem.
I noticed another post to do with cache.
I did remove WP Super Cache earlier today - could it be related?
  #6  
Old Oct 14, 2012, 12:58 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You still seem to have some plugin or extra jscript code still active. If all plugins are disabled, have you added anything to ato->Add HTML/CSS Inserts?

also try setting the post 'Quarter Mile Thunder - Twist' to 'draft'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 14, 2012, 01:10 PM
2307simon
 
5 posts · Oct 2012
Disabled all plug ins and changing post to draft worked.
Turned plug ins back on and all works.
As soon as I repost Quarter Mile Thunder the RHSB disappears.
Never had this problem before.
  #8  
Old Oct 14, 2012, 01:14 PM
2307simon
 
5 posts · Oct 2012
Edited the post and removed HTML code and it worked - strange though never had an issue before with sites (bandcamp) HTML. I'll try using an alternate code and see what happens.
Thanks very much.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Cant change color of right hand side of menu websam Header configuration & styling 2 Oct 6, 2010 11:42 AM
Widgets in right hand side missing on home page - not sure why!? tobywinn Sidebars & Widgets 5 Oct 1, 2009 03:35 PM
[SOLVED] The 'Meta' heading in the right hand side bar tiger Sidebars & Widgets 6 Sep 27, 2009 01:35 AM
Menu in left hand side bar timmy123 Sidebars & Widgets 2 Jul 25, 2009 07:43 AM
Banner left hand side of feed icons hospitalera Header configuration & styling 2 Apr 29, 2009 06:18 AM


All times are GMT -6. The time now is 05:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.