Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Random Characters in URLs


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 8, 2012, 06:49 AM
rosetrees
 
96 posts · Mar 2009
This site http://muchmarcle.net has random characters appearing at the end of the URLs.

I've scanned it for malware, so has my host, and nothing shows.

I think, from googling, that it is a hangover from a plug-in called "AddThis", which is no longer installed.

If I change to 2011 theme, the problem goes, so it seems to be theme related.

Any ideas where to look in the theme files to remove the problem?

I'm not confident enough to install Montezuma on there yet.
  #2  
Old Oct 8, 2012, 07:06 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Quote:
This site http://muchmarcle.net has random characters appearing at the end of the URLs.
Where? in the source? one the page? on the address bar? I don't see anything in safari
what browser?
try temporallary disabling ALL plugins
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Oct 8, 2012, 07:18 AM
lmilesw's Avatar
lmilesw
 
9,973 posts · Jul 2009
Central New York State USA
I see the strange characters in the address bar. What are your permalinks set to? Have you tried setting your permalinks to the default, see what happens, then set it back to what you have? Do you have a caching plugin installed?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Oct 8, 2012, 08:19 AM
rosetrees
 
96 posts · Mar 2009
Yes, it seems to appear in some browsers not others.

No, I don't use a caching plug-in on that site.
Yes, I have tried disabling all plug-ins.
Yes, I have tried changing the permalink structure.

The only thing that gets rid of it is changing the theme.

A thought. If I totally remove Atahualpa and then reinstall it from fresh, will it "remember" any settings?

I know - the best way to find out is to try it! I will when I've finished setting up the site I'm part way through.
  #5  
Old Oct 8, 2012, 10:50 AM
lmilesw's Avatar
lmilesw
 
9,973 posts · Jul 2009
Central New York State USA
You might try reinstalling the Add This plugin and unchecking the clickbacks check box in the settings per this article and then deactivating and uninstalling if all looks good.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Oct 9, 2012, 03:21 AM
rosetrees
 
96 posts · Mar 2009
thanks miles, but that was one of the first things I tried. I'm hoping today to have time to attempt to export the site (plus problem) to a test site and then see if I can cure it.

Carol
  #7  
Old Oct 9, 2012, 04:17 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Also check your .htaccess file
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #8  
Old Nov 13, 2012, 01:19 AM
lizbonetto
 
1 posts · Nov 2012
Hi, you problem is def AddThis. I was having the same problem until i read your post. Strangely enough I had installed add this two days before, so i deactivated it, deleted it and the problem has gone away.

Liz

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Moved site to different host but image URLs still point to the old one GrahamW Atahualpa 3 Wordpress theme 6 Aug 19, 2012 06:21 PM
[SOLVED] Changing URLs using Atahualpa and Wordpress - only the index works verymarie Atahualpa 3 Wordpress theme 3 Apr 7, 2011 10:52 AM
Header with different clickable URLs fotomag Header configuration & styling 3 Apr 6, 2011 06:29 AM
Use random image code to display random flash banner? blueprairie Header configuration & styling 0 Mar 18, 2010 01:30 PM
Tip for bleeding URLs in sidebars paulae Sidebars & Widgets 1 Dec 9, 2009 02:02 PM


All times are GMT -6. The time now is 02:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.