Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] How to remove space after footer in every post


  #1  
Old Oct 2, 2012, 04:57 AM
joshuamu
 
88 posts · Jun 2012
nairobi
In every post, my site leaves a space after the footer. How do i remove this space? http://www.christiantruthcenter.com
  #2  
Old Oct 2, 2012, 05:29 AM
juggledad's Avatar
juggledad
 
23,575 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
not sure what space you mean - on single post pages or multi post pages?
can you show it with an image and point to the space you mean.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 2, 2012, 10:48 AM
joshuamu
 
88 posts · Jun 2012
nairobi
this is the space am taking about. the space i have pointed with arrows in that attachement
Attached Thumbnails
Click image for larger version

Name:	screenshot.png
Views:	338
Size:	39.4 KB
ID:	2021  

Last edited by joshuamu; Oct 2, 2012 at 10:55 AM.
  #4  
Old Oct 2, 2012, 11:15 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That looks like it may have something to do with a plugin you have installed. Try deactivating all your plugins as a test. If the space goes away start activating one by one till you fine the problem plugin.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Oct 3, 2012, 12:48 PM
joshuamu
 
88 posts · Jun 2012
nairobi
the problem seems not to be a plugin problem since after deactivating all the plugins, the space remains
  #6  
Old Oct 3, 2012, 01:17 PM
juggledad's Avatar
juggledad
 
23,575 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Looking at the page source, I believe your issue is caused by a plugin. Please shutoff ALL plugins and I will look at the page again.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 3, 2012, 04:07 PM
joshuamu
 
88 posts · Jun 2012
nairobi
Take a look now when all plugins are off
  #8  
Old Oct 3, 2012, 04:32 PM
juggledad's Avatar
juggledad
 
23,575 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
there still seems to be a plugin or extra code active
go to ato->export/import settings - export your settings and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Oct 3, 2012, 04:56 PM
joshuamu
 
88 posts · Jun 2012
nairobi
Here are my settings
Attached Files
File Type: txt ata-wwwchristiantruthcentercom-20121003.txt (17.7 KB, 337 views)
  #10  
Old Oct 3, 2012, 05:06 PM
juggledad's Avatar
juggledad
 
23,575 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Your settings work fine on a fresh site so that means that you have something in your site that is not in the settings and even when you said you had all the pugins disabled I was still seeing something that is not part of a wordpress site with no plugins and your atahualpa settings.

and I see you have re-enabled the plugins so there isn't much more I can do to help you.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Oct 3, 2012, 05:27 PM
joshuamu
 
88 posts · Jun 2012
nairobi
I have deactivated them again. what were you see that is not a WordPress setting?
  #12  
Old Oct 3, 2012, 05:50 PM
juggledad's Avatar
juggledad
 
23,575 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try taking all your widgets out and see waht happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Oct 3, 2012, 06:05 PM
joshuamu
 
88 posts · Jun 2012
nairobi
thanks so much. I could not have figured that out. you are a genius in this area.I had feedcat in the last widget and it was the cause of this problem. thank you again
God bless you

Bookmarks

Tags
footer space, space after footer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding space/padding after the post/page footer of each post Vanessa_S Center area post/pages 2 Jun 21, 2012 12:58 PM
How to put space between footer and last post on home page and category pages ? sober Post-Kicker, -Byline & -Footer 5 Mar 7, 2011 05:32 AM
Remove space between body and footer bswb97 Post-Kicker, -Byline & -Footer 2 Dec 7, 2010 04:19 PM
Remove Post Footer ssssmashing Center area post/pages 2 Apr 16, 2010 02:25 PM


All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.