Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Welcome Montezuma Users


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 13, 2012, 01:57 PM
Flynn's Avatar
Flynn
 
3,763 posts · Oct 2008
Munich, Germany
Montezuma is the second theme (for wordpress.org) from BytesForAll

For a quick overview see http://wordpress.bytesforall.com/wor...mes/montezuma/

For a preview see http://test.bytesforall.com/

To download see http://wordpress.org/extend/themes/montezuma


This is the first release, it is expected to have some issues. The code base is completely different than Atahualpa. Features of Montezuma will be implemented in Atahualpa
  #2  
Old Sep 13, 2012, 03:57 PM
jakobsmith
 
32 posts · Feb 2010
Copenhagen
Wow, looks like another great theme. Thanks.
  #3  
Old Sep 14, 2012, 04:28 PM
cantplay
 
14 posts · Aug 2012
I am sure this is a problem on my end, but I can't get the Montezuma options to load.

I installed it manually and when that didn't work I deleted the Montezuma theme folder and installed it automatically through WP 3.4.2 and that didn't work. I have switched back to all my other themes (ATA, silver orchid, etc.) and can access the specific theme options.

I cut out a correct part of my local address in the pic.

Thanks

  #4  
Old Sep 14, 2012, 05:02 PM
Flynn's Avatar
Flynn
 
3,763 posts · Oct 2008
Munich, Germany
So you just cannot see the options page but the front end works?

Have you renamed the /montezuma/ folder? (You should be able to, but still...)



Quote:
Originally Posted by cantplay
I am sure this is a problem on my end, but I can't get the Montezuma options to load.

I installed it manually and when that didn't work I deleted the Montezuma theme folder and installed it automatically through WP 3.4.2 and that didn't work. I have switched back to all my other themes (ATA, silver orchid, etc.) and can access the specific theme options.

I cut out a correct part of my local address in the pic.

Thanks

  #5  
Old Sep 14, 2012, 05:07 PM
Flynn's Avatar
Flynn
 
3,763 posts · Oct 2008
Munich, Germany
OK I see ... it doesn't work for me locally either. I made the last few rounds on a web server. This might be due to some Ajax issue. Some Javascript things just don't work locally, at least not if localhost is being used, instead of setting a fake local domain

It should work on a web server though (or locally, if a domain is being used).

I will look into the localhost issue
  #6  
Old Sep 14, 2012, 06:28 PM
cantplay
 
14 posts · Aug 2012
Yes no options, front end fine. I will look into a fake domain.
Thanks
  #7  
Old Nov 16, 2012, 05:50 PM
troyp
 
10 posts · Mar 2011
Flynn, I've been using Atahualpa for a while and am excited to try Montezuma out.

My dev environment is local using a virtual host. I'm seeing some issues (blank pages and missing thumbnails). Just curious if you made progress on the local issues?
  #8  
Old Nov 16, 2012, 06:36 PM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you can always use MAMP (mac) or WAMP and run it in there.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 11, 2013 at 07:24 PM.
  #9  
Old Nov 18, 2012, 08:33 PM
troyp
 
10 posts · Mar 2011
@juggledad, that's what I was doing. Still pages were loading as blank. If I did an "Inspect Element" the code was there and appeared to be "right". Still nothing was visible. I have no idea why it wasn't working.

Not sure what was not set up right. In the process of getting my test site up on my web host, the local version is now working. So both the hosted test site and my local development site is working.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Montezuma 2.0 for WP 3.x delware99 Other BFA WordPress Themes 2 Jan 20, 2011 02:33 PM
Differences between Montezuma & Atahualpa sparksmex New Versions, & Updating 4 Sep 25, 2009 05:37 PM
New to WP...Got Ata 3.3..?'s on Ata vs Montezuma and TOP THINGS TO CUSTOMIZE - FIX? Brasshatgroup New Versions, & Updating 5 Jun 1, 2009 06:22 AM


All times are GMT -6. The time now is 03:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.