Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Page Bar appears then immediately disappears in IE..


  #1  
Old Sep 13, 2012, 10:37 AM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
Hello! I am using Atahualpa 3.5.3, and have suddenly noticed that my page bar appears briefly as the page is loading in IE, then disappears. I have deactivated/reactivated all plugins, removed any code in the Add HTML/CSS inserts section, moved the page bar, etc.. no dice. My site is at whathappensinhutto.com - displays perfectly in Chrome and Mozilla.. just not in IE. Any ideas? Here is what I have in the Add HTML/CSS inserts section:
HTML Code:
h1 { font-size: 24px; line-height: 1.2; margin: 0.3em 0 10px; }
h2 { font-size: 28px; line-height: 1.3; margin: 1em 0 .2em; }
h3 { font-size: 12px; line-height: 1.3; margin: 1em 0 .2em; }
h4 { font-size: 19px; margin: 1.33em 0 .2em; }
h5 { font-size: 1.3em; margin: 1.67em 0; font-weight: bold; }
h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }

td#header { 
padding-bottom: 15px; 
}
div.searchbox-form {
margin: 5px 0 15px 5px;
}
div#menu1 ul.rMenu {
background: #ffffff;
border: none; 
}
/* Adjustments for the menu bars, which in their default 
state have 1px borders plus -1px margins to avoid 1+1=2px 
borders between neighbor items. */
ul.rMenu-hor ul, ul.rMenu-hRight ul { margin-top: 0px; }
ul.rMenu-hor li { margin-bottom: 0px; margin-top: 0px; margin-left: 0px; }
ul.rMenu-hor { padding-left: 0px; }
ul.rMenu-ver li { margin-top: 0xp; }

div#menu1 ul.rMenu li a, div#menu2 ul.rMenu li a {
padding: 6px 10px;	
}
/* Space between items of page menu bar */
div#menu1 ul.rMenu li {
margin-right: 5px;
}
/* Reset margin for 2nd+ level items */
div#menu1 ul.rMenu li li {
margin-right: 0;
}
/* round corners for page menu bar items */
div#menu1 ul.rMenu li, div#menu1 ul.rMenu li a {
-webkit-border-top-left-radius: 5px;
-webkit-border-top-right-radius: 5px;
-moz-border-radius-topleft: 5px;
-moz-border-radius-topright: 5px;
border-top-left-radius: 5px;
border-top-right-radius: 5px;
}
/* reset 2nd+ level */
div#menu1 ul.rMenu li li, div#menu1 ul.rMenu li li a {
-webkit-border-top-left-radius: 0;
-webkit-border-top-right-radius: 0;
-moz-border-radius-topleft: 0;
-moz-border-radius-topright: 0;
border-top-left-radius: 0;
border-top-right-radius: 0;
}
  #2  
Old Sep 13, 2012, 12:02 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you tried disabling ALL plugins to see if tehre is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 13, 2012, 12:14 PM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
Yes, I disabled all plugins and refreshed the page in IE and the same issue occurred.
  #4  
Old Sep 13, 2012, 01:29 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
and what happens if you remove the CSS Inserts?
copy them to a text file and save it. then erase them from the CSS Insert and see what happens.

what version of IE?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 13, 2012, 01:42 PM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
The same thing happens. The page bar obviously changes format (flat, grey and boring), but still disappears in IE after the page fully loads.
  #6  
Old Sep 13, 2012, 03:25 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of IE?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 13, 2012, 04:10 PM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
IE Version 9. Is it working for you in IE?
  #8  
Old Sep 13, 2012, 08:30 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm on a mac and the only win machines I have access to are XP machines - have you tried on another machine?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Sep 14, 2012, 06:28 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
It vanishes after full page load for me in IE9 as well.
  • When you deactivated all your plugins did you deactivate them all at the same time?
  • Have you made any changes to the theme files?
  • What is your IE document type set to in the theme options?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Sep 14, 2012, 09:05 AM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
juggledad -
  • I have tried it on several different machines, always the same issue.

lmilesw -
  • I did deactivate them all at the same time and nothing changed - should I try doing it one at a time? I was not aware that that would make a difference.
  • I have made no changes to the theme files, except upgrading to 3.4.2 a few days ago. I have no idea if this problem existed before the update.
  • ..I don't know where to look for this option?
  #11  
Old Sep 14, 2012, 09:19 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Do you mean 3.7.2? If so why did you only go to that version instead of 3.7.8 or 3.7.9?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #12  
Old Sep 14, 2012, 09:47 AM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
No sorry - I updated to Wordpress 3.4.2 a few days ago - have not made any changes to the theme and am running Atahualpa Version 3.5.3.
  #13  
Old Sep 14, 2012, 10:23 AM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you are running an old version of Atahualpa it is at 3.7.9 right now.
Do you have all the patches applied for 3.5.3?
Why haven't you upgraded to 3.7.9?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Sep 14, 2012, 01:40 PM
SherrisOffice's Avatar
SherrisOffice
 
10 posts · Oct 2010
Hutto, Texas
Send a message via Skype™ to SherrisOffice
Ah!

I hadn't updated because on that site I usually just wait for the updated versions to be pushed and do the auto-update, which apparently never happened for some reason (all my other sites are upgraded, so I must have gotten the auto-update push on those).. anyhow, I upgraded and now the site works the same in IE and Chrome.. who knew?

Thanks for your help guys!

Bookmarks

Tags
internet explorer issues, page bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My widget appears, then disappears rdeschene Sidebars & Widgets 3 May 13, 2010 04:49 PM
Place tagline immediately beneath the title instead of having a space? ♫Ji Header configuration & styling 2 Apr 11, 2010 11:42 PM
I donated and immediately found the answer - some kinda magic? Stingraynut Atahualpa 3 Wordpress theme 0 Apr 5, 2010 07:53 PM
Right hand sidebar disappears in ie on home page sceneabout Atahualpa 3 Wordpress theme 7 Mar 12, 2010 04:14 PM
How to put current date/time immediately under header image? mptorr Header configuration & styling 4 Aug 13, 2009 01:27 PM


All times are GMT -6. The time now is 01:38 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.