Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Normal HTML tags in article are not being resolved


  #1  
Old May 29, 2009, 08:10 AM
MarkusM.
 
10 posts · Feb 2009
Hi there,

I have written an article in HTML-mode and inserted an image displaying tag as well as a video displaying tag, but both tags are not working / displaying anything in the article.
Now I'm wondering, what is being mis-configured with the Atahualpa Theme, because when I change to default theme, both links are displayed correctly. In addition, I've tested a normal <strong>-tag.

The tags, I've used, in detail:
Code:
<strong>Test</strong>          <== Text is not being displayed in BOLD

[caption id="" align="aligncenter" width="480" caption="Test"]<img alt="Testimage" src="http://testdomain/image/01.jpg" title="Test" width="480" height="480" />[/caption]          <== no image is being displayed

<iframe src="http://testdomain/flvplayer/flashvideoplayer.html?video=content/capture.flv" width="450" height="400" frameborder="0" scrolling="no"></iframe>          <== no video is being displayed
I've searched through all the theme options, but found nothing, that normal html code is disabled.
Have I missed something?

Thanks,
Regards
Markus
  #2  
Old May 29, 2009, 11:48 AM
bcorrigan
 
85 posts · Feb 2009
I'm guessing you have some mal-formed html or php somewhere else on your site.

consider viewing the source for the page not displayed, saving the view as a local html file, look at that file in a code editor such as Dreamweaver or TextMate on the Mac. you might find the problem is with code for a widget or html inserts somewhere else.
  #3  
Old May 29, 2009, 01:31 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Are you inserting the text using the 'Visual' editor or the 'HTML' editor (in the edit post page) ?
When I enter it in, I get the text in bold - the other two examples don't show images (because of the dummy url's), but show the locations where they would go

Last edited by juggledad; May 30, 2009 at 08:43 PM. Reason: spelling
  #4  
Old May 30, 2009, 03:30 AM
MarkusM.
 
10 posts · Feb 2009
Yes, I'm using the site-internal HTML-editor (justed changed from the normal graphical text editor to HTML).

What I wonder about is, that the text is displayed correctly with the WP default-theme.
And: the example with the strong-tag is being inserted just be clicking on the button for bold/strong in the wp-admin text editor, so nothing special (I thought).

But I figured out, that it has nothing to do with the famous Atahualpa-theme, I recently installed the coffespot-theme and the errors are the same.

When the Atahualpa-theme is activated, the strong tag cannot be found in the HTML source code of the site, its just this:
Code:
<br />
Test</p>
And also the video is completely taken out:
Code:
<p>in iFrame:</p>
		</div>
Also, the image cannot be found.

When the default-theme is activated, the HTML source code is this:
Code:
<br /><strong>Test</strong></p>
Code:
<div class="wp-caption aligncenter" style="width: 490px"><img alt="Testimage" src="http://testdomain/image/01.jpg" title="Testimage" width="480" height="480" /><p class="wp-caption-text">Testimage</p></div><br />
</p>
Code:
<p>in iFrame:</p>
<div align="center">
<iframe src="http://testdomain/flvplayer/flashvideoplayer.html?video=content/capture.flv" width="480" height="480" frameborder="0" scrolling="no"></iframe>
</div>
So, in the default-theme, the code (and the result) is correct.

But I really dont get it, why it isnt with the other themes.

Any help is really appreciated,
thanks in advance,
Markus
  #5  
Old May 30, 2009, 08:50 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) what browser/platform
2) what version of WP and Atahualpa
3) What is the url showing the error

Inserting your example code into a post works as expected viewing it on my mac in both Firefox and Safari.

Do you have many plugins/widgets installed?
  #6  
Old May 31, 2009, 12:34 PM
MarkusM.
 
10 posts · Feb 2009
I installed WP in version 2.7.1-de-DE on my server, running under Debian Linux.
Atahualpa theme is version 3.3.2.
The client, which I'm working on WP, is running also Debian Linux, browsing with Firefox/Iceweasel.
URL is only an internal URL without external access, because its only a test system.

WP is pretty much a virgin in my installation. Plugins are not activated.
I tried "Polyglot" for a two-language blog and "Popularity Contest" for ranking the most viewed article. But last one didn't work as expected.
Both plugins are de-activated.

Again:
I'm wondering, why the posted code in the article is working on the default theme and is not being displayed on Atahualpa and Coffeesport theme.
  #7  
Old May 31, 2009, 12:53 PM
MarkusM.
 
10 posts · Feb 2009
Oh my god, how stupid !
I found my mistake.

I've just have watched the excerpt (the short version of the article) and not the full article.

Shame on me!

Can I disable this "feature" and just have the full article displayed every time ?

Thanks in advance,
regards,
Markus
  #8  
Old May 31, 2009, 01:08 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I think you want
ATO->Posts or Excerpts ->Posts or excerpts on HOME page?
  #9  
Old May 31, 2009, 01:30 PM
MarkusM.
 
10 posts · Feb 2009
What you mean with ATO?
  #10  
Old May 31, 2009, 02:30 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
sorry Atahualpa Theme Options
  #11  
Old Jun 1, 2009, 11:43 AM
MarkusM.
 
10 posts · Feb 2009
Ok, thanks.
But another question: isn't that a "normal"/general option, regardless of the chosen theme?
Asking this, because all themes are showing this behaviour.
  #12  
Old Jun 1, 2009, 05:49 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There's a general option to control the number of posts to display, but I haven't found a general option to control that. Swap to the default theme and you will see full posts.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting the allowable HTML tags list bsizzle Comments, trackbacks & pings 2 Nov 13, 2009 11:25 AM
Is 3.4 CSS problem resolved? lhanft New Versions, & Updating 1 Jul 10, 2009 09:18 PM
[SOLVED] Widgets showing compressed in IE and normal in Firefox wmoura Sidebars & Widgets 2 Jun 4, 2009 08:36 AM
Do these results look normal? paulharrisjr Atahualpa 3 Wordpress theme 3 May 27, 2009 07:42 AM
want to show existing comments under article frankhamm Comments, trackbacks & pings 1 Apr 2, 2009 11:38 AM


All times are GMT -6. The time now is 01:03 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.