Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Background image not working well in the Safari


  #1  
Old Sep 7, 2012, 03:45 AM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
Hello,
I have a problem with the site background image, background image works well in all browsers state except SAFARI
I do not know why, the logo shows on the blue background, the logo should be up and not touch the picture
Attached site:
http://galmarket.co.il.preview8.logate.co.il/

The code I use in BODY:
font-family: arial;
font-size: 0.8em;
color: # 4a4a4a;
border: 0px solid # dddddd;
background: url (http://galmarket.co.il.preview8.loga...2012/09/10.jpg) no-repeat

Why in SAFARI does not work well? And all other browsers work?
Have I made a mistake in the code? Is there a a specific code only works on SAFARI?

Thank you.
  #2  
Old Sep 7, 2012, 04:00 AM
juggledad's Avatar
juggledad
 
23,631 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do you really have a space between the # and dddddd? That is invalid and I would suspect causes safari to ignore the rest
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 7, 2012, 09:10 AM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
No there is no space between the # color, for some reason it appears here.
I did not understand what you meant other reasons and what to ignore?
What can I do so that the site look normal in safari?
  #4  
Old Sep 7, 2012, 10:47 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I see the background on Safari on Windows.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 8, 2012, 01:38 PM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
Oooh You're so right!!
Safari's version was not updated, so the the site was not look good.
Thanks and sorry.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGen Slideshow not working in Safari SouthernSentiment Plugins & Atahualpa 2 Aug 22, 2012 11:23 AM
working page menu bar with background image, image on hover, transparent link state cway Page & Category Menu Bars 1 Nov 1, 2011 03:06 PM
[SOLVED] Background image not working redmestic Center area post/pages 2 Jun 13, 2011 08:49 PM
[SOLVED] Body background color and image not working in IE luciehall Atahualpa 3 Wordpress theme 2 Mar 3, 2011 06:27 PM
Background Image for Page buttons no longer working willsy Page & Category Menu Bars 0 Sep 10, 2009 07:49 PM


All times are GMT -6. The time now is 06:42 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.