Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

min limit for fluid pages not working, ipad problems

Old Aug 21, 2012, 07:01 PM
3 posts · Jun 2012
I have a site set for fluid at 99%
max is set at 1440 - the size of the background image
min is set for 770
However the min does not work at all - the page keeps resizing and shifting.
How do I get it to stop shifting the columns at a certain width so that they don't collapse over each other?
please see http://whimworks.ca/blog/

Also on an ipad posts appear differently than pages, does anyone know why this would be?
Old Aug 21, 2012, 07:20 PM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
Based on the size of you image and sidebar you would need to set the minimum to about 985px to prevent overlap. I prefer static width sites allow for more precise placement of components.
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Aug 23, 2012, 03:58 PM
3 posts · Jun 2012
Hi thanks for your response.
That's the thing I have tried setting it at very large numbers. I had it set at 1250px min and it still keeps resizing all the way down way past 770, way past 600 px actually - I thought maybe the min can't be that big for some reason so tried the default suggestion 770 - and it still did not work. It seems to do that with all the browsers I have access to (mac) except the ipad - which does a weird thing of displaying the pages (about, gallery etc.) all zoomed in and the posts (blog) zoomed out with the right sidebar right margin way larger than I set it.

I guess I will have to go with a static width - it's just nice to do fluid widths when you have a large background image..does anyone else have any suggestions about how to get the min to work better? thanks
Old Aug 23, 2012, 04:20 PM
3 posts · Jun 2012
Nevermind - it is working properly now. Not sure what I changed but when I set the min again back to 1000 it worked.

it's still displaying differently on ipad safari tho - very strange.
Old Aug 23, 2012, 06:49 PM
juggledad's Avatar
23,616 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
a quick look shows that the home page looks the same to me in Safari and my iPad.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa / Nextgen Gallery Fluid Pages jc.yin Atahualpa 3 Wordpress theme 3 Nov 22, 2011 05:40 AM
Fixed or Fluid layout settings not working? G.Gecko Header configuration & styling 3 May 7, 2011 09:48 AM
moved from MAMP to live server, problems with atahualpa351 theme not working chowders Plugins & Atahualpa 7 Jan 7, 2011 06:35 AM
Fluid or Fixed width to stop alignment problems Kesava Atahualpa 3 Wordpress theme 2 Sep 8, 2010 11:27 PM
Atahualpa and iPad paulae New Versions, & Updating 8 Apr 11, 2010 03:05 PM

All times are GMT -6. The time now is 02:41 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.