Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Si Captcha not working after upgrade to 3.7.7


  #1  
Old Aug 13, 2012, 11:21 AM
brideoflinux
 
13 posts · Jan 2011
Running WordPress 3.4.1. I had been running 3.4.6, due to a PHP configuration problem on the old server that caused Atahualpa not to work. A few months we migrated to a new server and a few nights ago I finally got around to manually upgrading the theme to version 3.7.7. Everything works fine except the plugin Si Captcha (version 2.7.5) isn't working. If I roll back to Atahualpa 3.4.1, the captcha's show up as they're supposed to with the comments, but with 3.7.7 installed they disappear. Any ideas?
  #2  
Old Aug 13, 2012, 11:58 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
just installed it with 3.7.7 and it is working fine for me. disable all other plugins and see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 13, 2012, 12:59 PM
brideoflinux
 
13 posts · Jan 2011
I think I got the problem fixed. I disabled the comments function in the Jetpack plugin and everything seems to be working again. Not surprising, as Jetpack seems to be a poorly designed resource hog. Thanks for your help, and thanks for the great theme. I'm glad to see that the number of PHP queries has been greatly reduced in the newer versions!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reducing spam with captcha Dids-wp Atahualpa 3 Wordpress theme 13 Dec 11, 2012 05:19 PM
3.51 to 3.67 upgrade concern....auto upgrade working correctly? CounterPoint New Versions, & Updating 1 Jun 21, 2011 12:36 PM
[SOLVED] Permalinks not working after WordPress upgrade deluxcanuck Forum How-To 2 May 26, 2011 07:36 AM
menu not working properly after upgrade dncoltman Page & Category Menu Bars 4 Jan 24, 2011 06:45 PM
[SOLVED] Dashboard not working right after upgrade to WP 2.8.4 paulae New Versions, & Updating 1 Sep 16, 2009 09:11 PM


All times are GMT -6. The time now is 06:35 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.