Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

[SOLVED] how to insert a rss feed channel


  #1  
Old Aug 1, 2012, 04:37 PM
joshuamu
 
88 posts · Jun 2012
nairobi
My rss feed lacks a channel and it cannot be validated in feed burner. i need help in inserting a channel. i have tried this, read a lot of posts but all in vain. Help!
  #2  
Old Aug 1, 2012, 09:16 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
What site?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 2, 2012, 12:28 AM
joshuamu
 
88 posts · Jun 2012
nairobi
this is the site http://www.christiantruthcenter.com/
  #4  
Old Aug 2, 2012, 03:09 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
When I go to www.christiantruthcenter.com/feed I see a feed channel. I am not sure what your issue is.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 2, 2012, 04:15 PM
joshuamu
 
88 posts · Jun 2012
nairobi
Am trying to move my feeds to feed burner so when i try to validate my feed in feed burner, this is the reply;

line 265, column 1: Missing channel element: title [help]
  #6  
Old Aug 2, 2012, 07:12 PM
juggledad's Avatar
juggledad
 
23,545 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Swap to twenty eleven and see if you have the same issue. If you do it is not a theme issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Aug 2, 2012, 10:19 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
How are you trying to validate the feed? Typically you just type the URL into Feedburner.

Quote:
Originally Posted by joshuamu
Am trying to move my feeds to feed burner so when i try to validate my feed in feed burner, this is the reply;

line 265, column 1: Missing channel element: title [help]
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Aug 3, 2012, 09:17 AM
joshuamu
 
88 posts · Jun 2012
nairobi
I do not want to switch themes now. even when i try to validate the feed in feedburner using the site url only i get the same reply.
  #9  
Old Aug 3, 2012, 09:22 AM
joshuamu
 
88 posts · Jun 2012
nairobi
Head to feed validator and try to validate the sites feed and see the reply.i need help.
  #10  
Old Aug 3, 2012, 09:16 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
I would follow the hints at Feedburner and check on Google. I did confirm an error when trying to validate.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Aug 4, 2012, 02:22 AM
joshuamu
 
88 posts · Jun 2012
nairobi
How then i do solve that error in feedburner validator?
  #12  
Old Aug 4, 2012, 11:42 AM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
I have never gotten that error. It could be a slightly corrupt install of theme. It could be a plugin. To troubleshoot you may have to temporarily switch to the default theme, deactivate all your plugins, etc. Not sure how to give you a step by step.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #13  
Old Aug 4, 2012, 02:58 PM
joshuamu
 
88 posts · Jun 2012
nairobi
Can i just re-install the files which contain the rss feed only?
  #14  
Old Aug 4, 2012, 05:17 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
Quote:
Originally Posted by joshuamu
Can i just re-install the files which contain the rss feed only?
As I said I would
  • Switch to Twenty Eleven to see if validation works
  • If that doesn't work I would deactivate all plugins to see if that works
  • If deactivating all the plugins works I would reactivate one by one to see which is the problem
  • If validation works with Twenty Eleven I might try installing a new copy of Atahualpa in another folder and see if that works. Installing to a new folder allows you to switch back in case something goes wrong
This is all just general troubleshooting type stuff. There is no one right way.


Be sure and back up at least the database and preferable the entire site justl in case.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #15  
Old Aug 5, 2012, 01:48 AM
joshuamu
 
88 posts · Jun 2012
nairobi
I have switched to twenty 11 but still i have the same problem

Last edited by joshuamu; Aug 5, 2012 at 02:51 AM.
  #16  
Old Aug 5, 2012, 04:04 AM
joshuamu
 
88 posts · Jun 2012
nairobi
Thank you so much lmilesw. After deactivating all my plugins and activating them one by one have found that it was 'search engine plugin' causing this problem.
mark this as solved

Bookmarks

Tags
channel, feed, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] POST FEED ICON & COMMENT FEED ICON lost! bboobb Page & Category Menu Bars 1 Jan 7, 2011 08:35 PM
Newbie: What is the difference between an RSS feed and an Atom feed? reesecoli RSS, Feeds & Subscribing 2 Jul 21, 2010 03:44 PM
Insert URL Genie Sidebars & Widgets 0 Nov 16, 2009 07:53 AM


All times are GMT -6. The time now is 06:53 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.