Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Ceebox on the new Atahualpa


  #1  
Old Jun 19, 2012, 10:46 AM
gamix07
 
28 posts · Mar 2012
I used till now Atahualpa 3.6.6 with only one plugin Ceebox. The link for the download page it's here: Download Here. Today i upgrade the Atahualpa theme to 3.7.7 and all my galleries doesn't work.
I got two of website's:
1. this website use Atahualpa 3.6.6 and this plugin:
2. this website use Atahualpa 3.7.7 and same plugin:

I think this version didn't use jQuery like the old version declared in footer. I didn't know the real answer, that's why i begs for help.

Thanks for help!
Regards,
Mihai

Last edited by gamix07; Jun 22, 2012 at 04:13 AM.
  #2  
Old Jun 19, 2012, 04:20 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I would look for another plugin to do what ceebox does. It looks like that one hasn't been updated in over 3 years.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jun 19, 2012, 05:03 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this could very well be a jquery issue. Version 3.6.6 of atahualpa was using jquery.js version 1.6.1 while version 3.7.7 is using version 1.7.1
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jun 20, 2012, 03:51 PM
gamix07
 
28 posts · Mar 2012
What can i do now? I try to implement 1.6.1 again, but I don't know why doesn't work. Thank you verry much and hope this problem will be resolved.

Regards,
Mihai
  #5  
Old Jun 20, 2012, 03:57 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
As I mentioned. I think you should look for another plugin that does what this one does.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jun 20, 2012, 03:58 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so are you looking for the gallery with many smaller images?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 20, 2012, 04:03 PM
gamix07
 
28 posts · Mar 2012
This plugin - Ceebox, it's used on one of my projects and don't wanna use another. Where i can implement the jQuery 1.6.1 in Atahualpa 3.7.7? I try in footer but doesn't work. Thanks for help again!


Regards,
Mihai

Last edited by gamix07; Jun 22, 2012 at 04:13 AM.
  #8  
Old Jun 20, 2012, 08:16 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
actually, looking back, the conversinon from quuery 1.6.1 to 1.7.1 was a wordpress change not a theme change
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jun 20, 2012, 10:02 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am curious. What does ceebox do that Easy Fancybox doesn't do?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Jun 21, 2012, 03:30 AM
gamix07
 
28 posts · Mar 2012
I don't know why, but it's something in Theme. I use same Wordpress and use 2 versions of Atahualpa. The 3.6.6 works but the 3.7.7 doesn't. I try to put jquery.js from Wordpress from 3.0 version, but like it's seems, doesn't work.
Imilesw - the ceebox got easy usable functions wich i use them to create another plugin. Got theme styles customizable, play slideshow, modern design, and many others options. I wanna use my project, not another plugins.
Thanks for help!

Regards,
Mihai
  #11  
Old Jun 21, 2012, 04:29 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so are you using a plugin you created from ceebox? is so, not having access to that plugin is a problem
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Jun 21, 2012, 05:16 AM
gamix07
 
28 posts · Mar 2012
Now I don't wanna change plugin and others. I only need to find, how can I change something in Atahualpa 3.7.7, to be like Atahualpa 3.6.6, to work that Ceebox wich use jquery 1.6.1? It's not a platform problem, it's a theme problem cause if i change version of the theme, that plugin works for me. You are the developer of the Atahualpa and know what do you change from 3.6.6 to 3.7.7. Thank you so much and sorry for the time you spend with me.

Regards,
Mihai
  #13  
Old Jun 21, 2012, 06:05 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) I am not the developer just a moderator here on the forums
2) without access to the plugin you are using, I can not determine what might be different
3) you can always continue to use version 3.6.6
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Jun 21, 2012, 06:53 AM
gamix07
 
28 posts · Mar 2012
Sorry! I was thinking you are the developer. For testing, you can use Ceebox plugin. It's used as base in my plugin, so it's the same. I don't know what it's the problem with 3.7.7 between 3.6.6. I really need to use 3.7.7 to stay closed with updates and new features. Thanks and sorry for misunderstanding.

Regards,
Mihai
  #15  
Old Jun 21, 2012, 06:59 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Please point me to the location where I can download a wordpress plugin for ceebox
Note that there is a good chance that I will install it and look at it and say 'Hmmm, looks fine to me' because I do not understand
1) what you think is wrong
2) what settings you have for ceebox
3) what differences you have made to the plugin
4) what your theme settings are
5) what other plugins you are using
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 21, 2012 at 07:03 AM.
  #16  
Old Jun 21, 2012, 07:26 AM
gamix07
 
28 posts · Mar 2012
I changed only design, add some functions and the settings are the same. It's weard cause the code of Atahualpa between 3.6.6 to 3.7.7 are not really much changed. And one works and the other doesn't. My theme settings are made only in bfa_functions and css, wich i change only to do that sample design. I don't use other plugins and I know I think wrong about something, that I'm asking for help.

Regards,
Mihai
  #17  
Old Jun 21, 2012, 07:46 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you won't help me help you there is nothing more I can do. If you decide to provide the plugin or access to your sites I'll give you some more guidance otherwise I suggest you study the theme code for both versions and maybe you can discover what the issue is.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #18  
Old Jun 22, 2012, 03:06 AM
gamix07
 
28 posts · Mar 2012
I will try to install all the versions from 3.6.6 till 3.7.7 and see from where the changes make's me problem. The ceebox can be installed on any website without be a wordpress plugin.

Have a nice day!
Regards,
Mihai
  #19  
Old Jun 22, 2012, 03:21 AM
gamix07
 
28 posts · Mar 2012
I find the theme. Since 3.7.5 the plugin doesn't work. Now i need to compare files with araxys.

Have a nice day,
Mihai
  #20  
Old Jun 22, 2012, 03:41 AM
gamix07
 
28 posts · Mar 2012
I find the problem. These are the lines who I need to delete to work my plugin:
PHP Code:
878// Since 3.7.4: Enqueue with add_action
879:  function ata_enqueue_scripts() {
880:    global $isIE6$templateURI$bfa_ata;

889: }
890add_action('wp_enqueue_scripts''ata_enqueue_scripts'); // For use on the Front end (ie. Theme) 
  #21  
Old Jun 22, 2012, 03:47 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
just to let you know, that code is REQUIRED by wordpress for theme approval. So it means you will have to change the code everytime there is a theme upgrade...or determine why your plugin is not working properly. Good luck and I will close this issue.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

All times are GMT -6. The time now is 08:19 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.