Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Home page issues in Atahualpa 3.7.7


  #1  
Old Jun 8, 2012, 11:47 AM
jamtart
 
3 posts · Jun 2012
Denmark, Me
Hey, there,

I"m a new WP user, using ATAHUALPA (which is FANTASTIC!).

One issue, though: My homepage of my blog/site (denmarkarts.org) does not seem to want to show more than the current post. I would like it to show the most recent post in full, and underneath show previous posts in excerpt. Also, the home page for some reason won't display a sidebar--which may be fine, but not if it's a mistake.

What am I doing wrong?
  #2  
Old Jun 8, 2012, 03:50 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is the front page your blog page?
At dashboard->settings->reading how many post do you say to display?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 10, 2012, 12:20 PM
jamtart
 
3 posts · Jun 2012
Denmark, Me
I've selected "Front page displays: Your latest posts," and in the Atahualpa options, want to display the last 10 posts, with the last 1 post displayed full. Problem is, the front page doesn't want to display any posts as posts--it will display the most recent post, but won't bundle comments, wont excerpt prior posts, and won't allow navigation.

The function of the categories pages is also not working, in the same way: it will not display more than one post; and will not allow navigation....

By the way, everything works fine in other themes. But i'd like to use Atahualpa, which i've customized in the "atahualpa theme options" pages. I'm going to re-install, import my settings, ,and see if anything changes. Though if you have any advice at all, i'd be most appreciative. I'm happy to donate when I get this up and running.
  #4  
Old Jun 10, 2012, 12:44 PM
jamtart
 
3 posts · Jun 2012
Denmark, Me
RE-installed, and it fixed the problem!!

Thanks

Bookmarks

Tags
atahualpa, homepage, posts, sidebar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3 Home Page bobstone249 eCommerce & Atahualpa 7 Aug 9, 2012 09:56 AM
Home page centre column issues - bleeding into right sidebar geegovah Center area post/pages 3 Jun 4, 2010 05:15 AM
[SOLVED] Two Home Page Tabs - Atahualpa 3.4.5 AndyS Page & Category Menu Bars 2 Jan 27, 2010 02:16 AM
Default Non-static Front Page (Home Page) Is Missing (Atahualpa Theme) SavvyBaker Center area post/pages 0 Jan 18, 2010 04:02 PM


All times are GMT -6. The time now is 05:56 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.