Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Issue: Single Post not displaying full post


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 18, 2012, 08:57 AM
Sustainable PF
 
28 posts · Nov 2010
If you check my homepage you will see and article "No One Cares What You Think" (http://sustainablepersonalfinance.com/)

If you click through this article (http://sustainablepersonalfinance.co...hat-you-think/)

You will notice on the home page the article shows in its entirety, however, in the single post there is half of it (or more) no longer there.

Using 3.5.3 and am getting the same results using both Chrome and Firefox.

Any suggestions?
  #2  
Old Mar 18, 2012, 09:07 AM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
It looks like you are imbeding ads in the posts. Try disabling the plugin that does that and see what happens
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Mar 18, 2012, 09:35 AM
Sustainable PF
 
28 posts · Nov 2010
Thanks JD - I disabled that plugin but the issue persists. The plugin hasn't been updated for some time and I had no issues w/ it in the past.
  #4  
Old Mar 18, 2012, 09:44 AM
Sustainable PF
 
28 posts · Nov 2010
Update - I looked at other articles and it appears the text of the body is cut off after the use of the first <H1/H2/H3> tag I use. Not sure if this helps you JD but it is consistent for all the articles. This one has me stumped!
  #5  
Old Mar 18, 2012, 09:47 AM
Sustainable PF
 
28 posts · Nov 2010
Seems I fixed it. I rolled back a recently updated plugin and the issue got fixed. Thanks for the quick feedback, again, JD.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGFIX 364-05: No link to the full post shown on excerpt when post has no title juggledad Old Version fixes and change logs 0 Feb 21, 2011 03:49 PM
[SOLVED] Stop Full Post From Displaying page Excerpts, Read more, Pagination 5 Oct 28, 2010 01:20 PM
Post that is a sticky on the front page doesn't display the full post. jambo01 Center area post/pages 3 Oct 6, 2010 03:57 AM
How to populate a list of post titles under the latest full post? mrjak01 Center area post/pages 2 May 12, 2010 03:02 PM
[SOLVED] Next post and previous post links on top of single post page error susieswe Atahualpa 3 Wordpress theme 2 Jul 15, 2009 02:58 PM


All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.