Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Ever-loading pages


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 10, 2012, 01:38 PM
Dapizz's Avatar
Dapizz
 
15 posts · Mar 2012
Great British Isles
First of all, I'm new so please correct any mistakes I make and give me advise.

Anyway, the problem is whenever I load any of the pages on my blog, mostly the homepage, it takes a very long time to load. I'm in Chrome 17.0.963.78m and have noticed this ever since I changed from using "filter: alpha(opacity=85%);" and "opacity: 0.85;" on the centre column to "background: rgba(255, 255, 255, 0.85);". I'm aware this is a CSS3 thing, but aren't the first two options too? The reason I switched was because I wanted only the white block (is it a div?) of the centre column to be affected, not all the images, text, etc. inside.

Thanks in advance and well done on the great forum. Given me much help in the past. :D

-Dapizz

Last edited by Dapizz; Mar 10, 2012 at 03:23 PM. Reason: Non-capital 'I'.
  #2  
Old Mar 10, 2012, 05:45 PM
lmilesw's Avatar
lmilesw
 
9,954 posts · Jul 2009
Central New York State USA
Your background image is over 2 Mb. WAY too big. It should be more like 100 Kb to 150 Kb. Another way to handle the opacity is to use a 1px semi transparent png file as the background. First thing is the background image though.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 13, 2012, 03:27 PM
Dapizz's Avatar
Dapizz
 
15 posts · Mar 2012
Great British Isles
I know it's quite big but for me if I quickly zoomed out I could see the spinner going for over 30 seconds after the background had loaded. Also the part of the huge image you see at 100% zoom only should take about 1/3 second to load. Thanks for the input anyhow. The problem has magically solved itself now. Probably just the work of a good restart.
  #4  
Old Mar 13, 2012, 03:38 PM
lmilesw's Avatar
lmilesw
 
9,954 posts · Jul 2009
Central New York State USA
The site still loads very slow for me. Why not optimize the image for web?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Mar 13, 2012, 06:18 PM
Jam's Avatar
Jam
 
1,046 posts · Mar 2011
Perth, Western Australia
Quote:
Originally Posted by lmilesw
Your background image is over 2 Mb. WAY too big. It should be more like 100 Kb to 150 Kb.
+1
Background image 2,265.59 kB (2,319,966 bytes)


Try this one, same image dimensions, optimised just a tad. (image removed, figured you got a copy by now)
__________________
Windows 7 | TF | EasyPHP |
May the learning curve never plateau... of course it would help if I could remember the stuff I've already learnt once! Thanks Larry for teaching me heaps

Last edited by Jam; Mar 20, 2012 at 06:36 PM.

Bookmarks

Tags
alpha, alphachannel., css, css3, opacity

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Logo Area Has Strange Effect When Loading Pages c12281 Header configuration & styling 5 Sep 8, 2011 05:09 AM
Loading problem on IE mytravelnews Atahualpa 3 Wordpress theme 2 Jul 10, 2011 02:08 AM
Very slow loading woomik Atahualpa 3 Wordpress theme 2 Jun 4, 2009 06:15 PM
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 09:32 AM
slow loading? PJK Atahualpa 3 Wordpress theme 2 Apr 26, 2009 08:40 PM


All times are GMT -6. The time now is 11:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.