Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Text in HTML Inserts:Header


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 27, 2012, 12:11 PM
Context Canada
 
18 posts · Nov 2010
In the box below the HTML Inserts:Header there is a line of text that appears (<a name="Top"></a>)
where the default comment says this should be blank. This shows up as an error in the W3C Validation.
I removed it from a test site and there was no issue with it so I am assuming that this is a typo that relates to the latest version update. I am using Atahualpa 3.7.3
  #2  
Old Jan 27, 2012, 12:27 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
That has never shown in any of my 3.7.3 installs.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 27, 2012, 12:38 PM
Context Canada
 
18 posts · Nov 2010
It was in both of the sites that I updated to the latest version, but on checking a third site that is still on version 3.7.1 the text also shows up there!
Not sure where this is all coming from?
  #4  
Old Jan 27, 2012, 12:41 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
It looks like it is code so you can click a link at the bottom of a page to return to the top via anchor tags.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jan 27, 2012, 01:25 PM
Context Canada
 
18 posts · Nov 2010
That what I thought, but on the older version of Ata we are not using that kind of feature.
  #6  
Old Jan 27, 2012, 02:30 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
I don't know what to tell you. It is not a part of Atahualpa.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 3.5.3 Default text in ATO&gt;Add HTML/CSS Inserts&gt;CSS Inserts boris_mcnorris New Versions, & Updating 4 Oct 16, 2010 03:57 PM
[SOLVED] HTML Inserts: Header -- add space? allyevans Header configuration & styling 2 Sep 27, 2010 08:01 PM
HTML Inserts in the Header jkfly4 Header configuration & styling 3 Jul 3, 2010 05:56 AM
HTML Inserts: Header Working? Jurgen Estanislao Forum How-To 3 Jun 7, 2010 04:46 PM
editing HTML Inserts: Header pablolobo Header configuration & styling 0 May 30, 2009 01:53 PM


All times are GMT -6. The time now is 03:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.