Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] How to Re-Direct to Original URL

Old Jan 2, 2012, 04:12 AM
12 posts · Dec 2011
I am totally new to this, so I beg your pardon if the answer has already been posted elsewhere or seems really obvious-I have a webpage set up in Atahualpa 3.7.3. I would like my home page to be located at myurl.com, but WordPress always resets the homepage to be at myurl.com/home/, and if I go to myurl.com, the page is 'not found.' I have gone into Settings>Reading and tried to set a static home page, and have followed the directions from this page: http://www.openscriptsolution.com/20...-of-wordpress/ but still haven't had any luck. Any suggestions?

Also, many thanks to the developers of this theme-it is a great resource.
Old Jan 2, 2012, 07:09 AM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
What do you have in the two URL boxes in Settings>General? Don't just change them though as there are other considerations.

Also could you post a link to the site?
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Jan 2, 2012, 08:37 AM
12 posts · Dec 2011
Hi lmilesw-
Both url boxes in Settings>General have the original url for the page, which is http://www.lore-editorial.com. The actual home page is at http://www.lore-editorial.com/home/ (I still have a lot of design to do so this is the only part of the page that is public)-not sure how to get rid of the /home/ to just have the homepage at the primary url. Any direction would be appreciated.
Old Jan 2, 2012, 08:40 AM
juggledad's Avatar
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go to the dashboard->settings->Permalinks and set it to the default, save it, then set it back to what you now have.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jan 2, 2012, 09:13 AM
12 posts · Dec 2011
Great-it worked. Thanks to both for your help-


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Home page button keep original background color on current hubbiida Page & Category Menu Bars 1 Nov 20, 2010 05:35 PM
Re-Direct Blog Title Link To Another Page of Blog ClearStreams Header configuration & styling 2 Aug 12, 2010 06:34 PM
Change RSS Syndicated Headline to Original Link tjwhitejr Center area post/pages 0 Jul 21, 2010 06:09 PM
[SOLVED] Can a Page sub_menu be a direct external link? markwalker Page & Category Menu Bars 2 Jul 6, 2010 06:01 AM

All times are GMT -6. The time now is 01:54 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.