Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa 3.7.3 not working


  #1  
Old Dec 29, 2011, 04:45 AM
hlietz
 
45 posts · Jan 2010
Up to Atahualpa 3.7.1 no problems. But when I'm (manually) installing Atahualpa 3.7.3 the blogs are not appearing on the start page and the right sidebar is not showing. Did the same update procedure as always. Fortunately I kept Atahualpa 3.7.1, so switching back to this version worked fine.
  #2  
Old Dec 29, 2011, 05:10 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
swap back to 3.7.3 and view th esite then look at the source and scroll to the bottom - what does it end with? it should end with a
HTML Code:
</body>
</html>
if it doesn't then something caused an exception to occur but without seeing the site I would guess the last post or so has something in it that is cusing the problem. Try changing the last post of to to draft mode.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 29, 2011, 05:31 AM
hlietz
 
45 posts · Jan 2010
Thanks for the help. Reading the source code I found out it was a sociable plugin issue. So I deactivated this plugin for the moment. Now the page loads as it should. Will have to check what's wrong with sociable.
  #4  
Old Dec 29, 2011, 05:58 AM
hlietz
 
45 posts · Jan 2010
Apparently Atahualpa 3.7.3 does not work any more with older versions of sociable. Now I upgraded to the newest version (4.1.5) and my page loads fine again. But sociable is not working as it did before with the built in option (icons in the wrong place). Will make a separate post for that.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS not working with Atahualpa murrayo RSS, Feeds & Subscribing 9 Apr 19, 2011 03:50 PM
Pop-ups not working with Atahualpa? sleenie Atahualpa 3 Wordpress theme 7 Mar 30, 2011 09:17 AM
Atahualpa not working at all? Birdrider New Versions, & Updating 5 Feb 24, 2011 03:33 PM
Job manager + atahualpa = not working myinfosecjob Plugins & Atahualpa 2 Jan 14, 2010 04:22 AM
RSS not working with Atahualpa PatWashburn RSS, Feeds & Subscribing 2 Sep 2, 2009 05:07 AM


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.