Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Header Widgets not visible in 3.7.3


  #1  
Old Dec 12, 2011, 11:39 AM
adwindham
 
7 posts · Oct 2010
I just updated from 3.6.4 to 3.7.3, and now my header widgets no longer appear on my pages. I have tried updating to newer versions in the past year, but each version since 3.6.4 has broken my header widgets. I have been hoping that subsequent versions would contain a fix, but so far that has not occurred. I could of course revert back to 3.6.4, but I am concerned that staying with an older version will eventually become problematic, so I'd prefer to see if there is some solution to the problem. I've attached the headers from the upgrade (header373) and from a backup where the header worked (header364, but I'm not positive that's the version we were on at that date.) Is there some code that I need to change/add/delete to make our header widgets work again?

Thanks a bunch,
Andi
Attached Files
File Type: txt header364.txt (6.6 KB, 371 views)
File Type: txt header373.txt (4.3 KB, 485 views)
  #2  
Old Dec 12, 2011, 12:37 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the url?
Does the widget area show up in dashboard->Settings->Widgets?

It could be that WordPress sees the update as a new theme, thus moving all the widgets that were added to the 'Inactive Widgets' section.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 12, 2011, 01:22 PM
adwindham
 
7 posts · Oct 2010
www.austinuu.org

I don't see an option for settings > widgets, but under appearance > widgets , both of them show up under the "available" widgets and in the section that they're supposed to appear in. I also just tried removing them and re-adding them, but to no avail.

The widgets are supposed to appear under the black menu bar and above the red title ribbon.
  #4  
Old Dec 12, 2011, 03:04 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Where did you have the 'new widget area' code? In the 'Configure Header Area' option?
In the widget area (I mis-typed 'settings' it should be 'appearances') the widget areas show, correct?
Is there a widget in them?
what happens if you put a widget in them?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 12, 2011, 03:36 PM
adwindham
 
7 posts · Oct 2010
Hurrmmm- I'm not confident that I'm going to answer things correctly since we had someone else help with our site design. I'm still trying to figure things out using my limited knowledge, so my apologies if I'm heading the wrong direction. Having said that...

I think it might be in Appearance > Atahualpa Theme Options > Style and Edit HEADER AREA > Configure Header Area with the following code:
%logo %page-center
<?php /*Below Header Widget*/
bfa_widget_area('name=Below Header Widget &align=1');
?>
%bar1

Yes, the widgets appear in the "Below Header Widget" section of Appearance > Widgets. I just added a search widget to see if that would show up, and it does not appear to work either.
  #6  
Old Dec 12, 2011, 03:42 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Please go to ato->Export/Import settings and EXPORT your settings. Then attach the file it creates to a reply here (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 12, 2011, 05:52 PM
adwindham
 
7 posts · Oct 2010
Here they are- thanks!
Attached Files
File Type: txt ata-austinuuorg-20111212.txt (23.7 KB, 491 views)
  #8  
Old Dec 12, 2011, 07:10 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ato->Style & edit HEADER AREA->Configure Header Area and change
HTML Code:
%logo %page-center
<?php /*Below Header Widget*/
bfa_widget_area('name=Below Header Widget &align=1');
?>
%bar1
to
HTML Code:
%logo %page-center
<?php bfa_widget_area('name=Below Header Widget &align=1'); ?>
%bar1
the comment is messing up the parsing of the line. This will create the widget area again - don't forget to go visit the page THEN look in the dashboard->settings->widgets

p.s. if you go to ato->Style & edit FOOTER->Footer: Content you can remove the part referencing the designer if you want
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 12, 2011 at 07:15 PM.
  #9  
Old Dec 16, 2011, 12:55 PM
adwindham
 
7 posts · Oct 2010
That fixed things- thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comments visible only for members? Superhero360 Installing & running WordPress 2 Jan 6, 2011 11:25 PM
Pages visible for members only DonC Center area post/pages 3 Mar 30, 2010 05:35 PM
Added Widgets to Header area and now Widgets won't go away from Widgets page kippiper Header configuration & styling 5 Nov 12, 2009 05:33 PM
Only One Visible Column OneSister Forum How-To 4 Apr 8, 2009 06:33 PM
Categories Not Visible Process Server Atahualpa 3 Wordpress theme 1 Feb 22, 2009 07:28 PM


All times are GMT -6. The time now is 07:13 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.