Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Can't style links in Body, Text, & Styling


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 4, 2011, 09:38 AM
tglass118
 
13 posts · Dec 2009
WP 3.2.1, Atahualpa 3.7.3
http://tedglass.com/noella/

The Link hover settings work, but not the Link settings. They seem to be over-ridden by system settings. This is the CSS that shows:
*|*:link {
color: #0000EE;
}
about:...leSheet
<System>
*|*:-moz-any-link {
text-decoration: underline;
}
about:...leSheet
<System>
:-moz-any-link {
cursor: pointer;
}
ua.css (line 111)
<System>

Had no such problems with earlier version. I tried adding settings in CSS Inserts, but no help.
  #2  
Old Dec 4, 2011, 10:28 AM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what links are you refering to?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Dec 4, 2011, 10:48 AM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Try disabling all your plugins to see if there is a conflict
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #4  
Old Dec 4, 2011, 12:32 PM
tglass118
 
13 posts · Dec 2009
All links in center column on pages and posts. Links in widgets and footer are fine, styled in their own category.

I tried disabling all plug-ins - didn't help.

The links in a post body displays the css (which I see when I Inspect Element)
(user agent)
a:-webkit-any-link {
color: -webkit-link;
text-decoration: underline;
cursor: auto;
}
  #5  
Old Dec 4, 2011, 01:46 PM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
please shutoff all the plugins and let me take a look
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #6  
Old Dec 4, 2011, 02:03 PM
tglass118
 
13 posts · Dec 2009
OK. Plug-ins are deactivated. Thanks
  #7  
Old Dec 4, 2011, 03:17 PM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
now go try changing the settings at Body, Text and Links
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #8  
Old Dec 4, 2011, 03:48 PM
tglass118
 
13 posts · Dec 2009
That did it. Thanks very much. I appreciate your quick response. Can you tell me how this happens or why it happens?
  #9  
Old Dec 4, 2011, 04:28 PM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
One of the plugins must be causing a conflict
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
body,text & links (background image) ahliam Center area post/pages 3 Oct 28, 2010 07:13 AM
[SOLVED] Can't seem to change font in Body, Text and Links SamuelGoh Atahualpa 3 Wordpress theme 3 Feb 10, 2010 04:36 PM
Changing the style of the post's body text and other font issues. perdox808 Atahualpa 3 Wordpress theme 2 Apr 20, 2009 08:26 PM


All times are GMT -6. The time now is 06:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.