Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Custom Link Menu Item - Navigation Label Not Centered


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 3, 2011, 01:33 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
I've searched to see if anyone has posted about Custom Link Menu Item - Navigation Label does not display Centered on the Menu Bar, instead, the Navigation Label displays aligned to the Left.

ATA 3.7.3

WP 3.2.1

I have 3 Custom Link Menu Items (aligned to the left) in among standard centered Menu Items

and looks odd!!

If I switch over to Twenty Ten and/or Twenty Eleven ........ Navigation Label(s) display Centered.

Anyone got a work-around or fix for this, please.

I've spent ages on this, and no joy.

Thank you,

~ Katy
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; Dec 3, 2011 at 01:36 PM.
  #2  
Old Dec 3, 2011, 01:37 PM
juggledad's Avatar
juggledad
 
21,944 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Dec 3, 2011, 01:45 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Hi Juggledad, Just sent url
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #4  
Old Dec 3, 2011, 02:21 PM
juggledad's Avatar
juggledad
 
21,944 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I notice in teh CSS you have
HTML Code:
div#rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-4603" {
text-align:center !important
}
while the code shows
HTML Code:
<li id="menu-item-4603"  class="rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-4603">
	<a href="#">
		<span>Drama</span>
	</a>
</li>
care to explain how you came up with that CSS Selector?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Dec 3, 2011, 02:29 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by juggledad
I notice in teh CSS you have
[html]div#rMenu-expand menu-item menu-item-type-custom menu-item-object-custom menu-item-4603" {
text-align:center !important
}

care to explain how you came up with that CSS Selector?

That has since been removed, I copied that in to CSS inserts from Firebug, to work on "center" and then removed it.

Sheer act of desperation!!
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; Dec 3, 2011 at 02:45 PM.
  #6  
Old Dec 3, 2011, 03:17 PM
juggledad's Avatar
juggledad
 
21,944 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
go to ato->export/import settings, export your settings and attach them to a resoponse
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Dec 3, 2011, 03:19 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by juggledad
go to ato->export/import settings, export your settings and attach them to a resoponse
Okay, will do now.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #8  
Old Dec 4, 2011, 04:15 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
As messaged, I think I ought to go with as it is, left-aligned.

Thanks again, Juggledad.

~ Katy
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linking navigation item (page on menu bar) to an external site erink Page & Category Menu Bars 2 Feb 14, 2011 08:51 AM
Menu item without page link is not styled webalyst Page & Category Menu Bars 3 Dec 28, 2010 01:52 PM
How to add custom widget under my navigation menu forumas Sidebars & Widgets 1 Oct 12, 2010 04:31 PM
[SOLVED] Dummy Menu Item (no link) xtremetoonz Page & Category Menu Bars 2 Aug 20, 2010 06:43 AM
[SOLVED] How to make page menu item point to custom URL? bongo Page & Category Menu Bars 2 Jan 22, 2010 08:17 AM


All times are GMT -6. The time now is 09:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.