Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] rss feeds error extra content at the end of document


  #1  
Old Nov 16, 2011, 06:35 PM
ntall's Avatar
ntall
 
12 posts · Jul 2011
Pa
I am using atahulapa 3.6.7 wp 3.2.1
my google feedburner displays this: This page contains the following errors:

error on line 263 at column 25: Extra content at the end of the document
Below is a rendering of the page up to the first error.

I don't have a clue how to change it tried to go into xml file via cpanel couldn't find the line I am stumped i've tried looking thru the forum before i posted
  #2  
Old Nov 16, 2011, 06:39 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I see no rendering.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Nov 16, 2011, 09:13 PM
ntall's Avatar
ntall
 
12 posts · Jul 2011
Pa
my feed will not validate and I am unable to get them to work with fb or twitter
  #4  
Old Nov 17, 2011, 03:15 PM
ntall's Avatar
ntall
 
12 posts · Jul 2011
Pa
would you be able to point me in the direction of fixing it?
  #5  
Old Nov 17, 2011, 03:34 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
Below is a rendering of the page up to the first error.
what rendering?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 19, 2011, 01:05 PM
ntall's Avatar
ntall
 
12 posts · Jul 2011
Pa
This feed does not validate.

line 255, column 2: XML parsing error: <unknown>:255:24: unclosed CDATA section [help]

<description><![CDATA[
^
In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

line 13, column 92: Self reference doesn't match document location [help]

... rel="self" type="application/rss+xml" />
^
line 84, column 0: content:encoded should not contain iframe tag [help]

<p><iframe src="http://www.youtube.com/embed/F0b6UzXVlqM" frameborder="0" wi ...
line 115, column 0: content:encoded should not contain object tag (2 occurrences) [help]

<p><object width="448" height="374" classid="clsid:d27cdb6e-ae6d-11cf-96b8-4 ...
  #7  
Old Nov 19, 2011, 02:31 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
without having access to the site, it is tough to say. doing a google search one item came up that it might be the VIDEO
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Nov 19, 2011, 06:26 PM
ntall's Avatar
ntall
 
12 posts · Jul 2011
Pa
Thank You Juggledad I believe it was a cache plugin, once I dumped the cache my feeds are back in place. Thanks for your time and effort.

You guys rock

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help Parse error: syntax error, unexpected ';', expecting ')' in /home/content archiex Installing & running WordPress 2 Jul 6, 2011 07:58 PM
Parse error: syntax error, unexpected '<' in /home6/jonesber/public_html/wp-content/ jonesberries Atahualpa 3 Wordpress theme 2 Nov 30, 2009 03:33 AM
Parse error: syntax error, lost all center column content on all pages/posts Ladyartist Atahualpa 3 Wordpress theme 7 Oct 26, 2009 04:17 PM


All times are GMT -6. The time now is 02:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.