Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

<?php bloginfo('template_directory');?>


  #1  
Old Oct 22, 2011, 11:01 PM
Marieju
 
5 posts · Oct 2011
I am totally falling in love with this theme !

I m in no way a coder or a technical person, but I've been told trying to do something that there was a php error on this theme ?

This is what I've been told :

The error is due to a script error on your website. If you go to your site and view the source code, do a search for <?, you will see this:

<?php bloginfo('template_directory');?>

This is a php code which should not appear in a html file. Its appearance means there is a script error in your file.

Anyway, it's not affecting the performance of your site. If you have a programmer in charge of it, ask him to fix it. If not, it's okay to leave it.


I understand that it is not causing real problems, but what is the part that need to be fixed ? I delete the whole line ?

thank you for any explanation
  #2  
Old Oct 23, 2011, 04:56 AM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa and WP?
What is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 23, 2011, 11:34 AM
Marieju
 
5 posts · Oct 2011
I installed this wordpress with the theme 2 days ago. So I should be up to date

WordPress 3.2.1.

Atahualpa 3.7.1

on : http://energydrink-facts.com

I didn't modify the theme in any way - if so - it could only be with plugins

thank you !
  #4  
Old Oct 23, 2011, 01:15 PM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
congratulations, you just found a 'bug' - no big deal but you can fix it by going to ATO->Style POSTS & PAGES->POST Container: STICKY and changing the line
HTML Code:
background: #eee url('<?php bloginfo('template_directory'); ?>/images/sticky.gif') 99% 5% no-repeat;
to
HTML Code:
background: #eee url('/wp-content/themes/atahualpa/images/sticky.gif') 99% 5% no-repeat;
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 23, 2011, 03:33 PM
Marieju
 
5 posts · Oct 2011
thank you !

just fixed it

which brings me to another question :

when I modify something in the theme option, every time I hit save, if freezes my browser. This is with Firefox - it goes in "no response" for almost a minute while it saves. Sometimes just going to the Atahualpa options makes Firefox freeze.

Doesnt do this with Chrome

This is a new compu and everything I can think of is up to date. Is this just me ?

I am asking cause I am thinking of using this theme often

thank you again !

Last edited by juggledad; Oct 24, 2011 at 04:44 AM.
  #6  
Old Oct 23, 2011, 04:19 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What version of Firefox? What host?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Oct 23, 2011, 09:51 PM
Marieju
 
5 posts · Oct 2011
thank you for the quick responses !

Latest Firefox 7.0.1

and Hostgator shared hosting

but never misses - can't use Firefox to modify the theme
  #8  
Old Oct 23, 2011, 10:55 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I use Firefox all the time with no issues. Perhaps a plugin?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #9  
Old Oct 24, 2011, 04:51 AM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you tried another browser?
do other websites ever have issues?
does everything else on your computer (email, iTunes, word) run fast?

a hanging browser could be a slow connection to the internet, but is most likely a hang on the server because it is overloaded. Or you could be running out of memory on the host (you should check with the ISP's tech support about this),

Not all hosts are alike, if you are paying $1.99 per month for unlimited hosting you can bet it comes with poor response time.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Oct 24, 2011, 10:52 AM
Marieju
 
5 posts · Oct 2011
thank you guys

the Firefox "not responding" was before I installed plugins, and now I have 5 plugins installed only. Maybe it's my host, but I have 10 websites installed there, nothing to funky !

It works fine with Chrome, maybe it's Firefox plugins ?

I am thinking of using this theme often, that is why I was asking if there is a known problem. I'll just keep working with Chrome for now


thank you guys !

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pls help me change this code<title><?php bloginfo('name'); ?><?php wp_title(); ?></ti tobywinn Header configuration & styling 1 Nov 18, 2011 12:51 PM
[SOLVED] bloginfo() fails jbrown13 Atahualpa 3 Wordpress theme 4 Apr 12, 2011 10:21 AM
How do i change the bloginfo(‘name’) to always show recent post title instead winnox Header configuration & styling 7 Sep 22, 2010 01:28 PM


All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.