Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

3.6.7...adsense won't show up?


  #1  
Old Aug 20, 2011, 07:23 PM
Andrewmham
 
3 posts · Aug 2011
Went from the default WP theme to this one, which is pretty awesome so far...but I can't seem to simply insert adsense ads anymore via the HTML tab in the post box. Amazon links work, just not adsense; what's the easiest way, or plugin, to get these back on my posts?
  #2  
Old Aug 20, 2011, 07:51 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
A few questions.
What version of Atahualpa?
If 3.6.7 do you have all the patches installed?
If you have 3.6.7 and all patches installed what happens when you add the code?
Have you tried any plugins?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 20, 2011, 08:18 PM
Andrewmham
 
3 posts · Aug 2011
I just updated, so I believe so. When I add the code, it simply doesn't appear...not even the yellow pending box you usually get.

I'm trying out WP Adsense.

Also, where would I need to go to get rid of or modify the widget on the side with the latin text? I'm very rusty on my CSS/HTML/PHP...I'm finding the interface for editing the theme a bit confusing.

favicon/image stuff is pretty easy, the rest I'm stumbling through.
  #4  
Old Aug 20, 2011, 08:30 PM
juggledad's Avatar
juggledad
 
23,553 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That's one of the wordpress default widgets. Once you add a widget to that area, it will go away.

So you are putting the code in a post using the HTML editor...correct?
And the adds don't show.
What happens if you temporallary swap back to twenty ten, do they show then?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 20, 2011, 08:35 PM
Andrewmham
 
3 posts · Aug 2011
yep, they pop right up!
  #6  
Old Aug 20, 2011, 10:31 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Just updating doesn't add the patches. You have to go to the New Versions and Updating forum to download them.

Quote:
Originally Posted by Andrewmham
I just updated, so I believe so. When I add the code, it simply doesn't appear...not even the yellow pending box you usually get.

I'm trying out WP Adsense.

Also, where would I need to go to get rid of or modify the widget on the side with the latin text? I'm very rusty on my CSS/HTML/PHP...I'm finding the interface for editing the theme a bit confusing.

favicon/image stuff is pretty easy, the rest I'm stumbling through.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adsense won't show up on homepage of atahualpa theme blog. peachtreeparents New Versions, & Updating 9 Aug 20, 2011 08:50 PM
[SOLVED] Show logo image? It won't show mine! sf_11 Header configuration & styling 4 Aug 20, 2010 06:21 PM
Adsense doesn't show up properly fangfang Sidebars & Widgets 3 Dec 7, 2009 08:03 PM
Easy Adsense plugin to insert adsense works great with Atahualpa jenb Plugins & Atahualpa 0 Oct 20, 2009 06:27 PM
AdSense ads will not show in right sidebar Joey Sidebars & Widgets 4 May 6, 2009 09:08 AM


All times are GMT -6. The time now is 02:19 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.