Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

Submitting a Comment Returns - Page Not Found


  #1  
Old May 1, 2009, 07:27 AM
davefred
 
4 posts · May 2009
Hi Everyone,

I am having a problem with my main page. When I submit a comment it returns to Page Not Found. A little background for you: My main page is set as static page and if a comment is sent from any other page it returns fine.

Any help would be greatly appreciated.

Here is my site address:
http://learnbasicphotography.com

Thanks, Dave
  #2  
Old May 1, 2009, 10:26 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I had this 1-2 times on my test blog, too, but could not track it down yet. Did you import posts/pages through the Wordpress export/import function?

Also, see if it helps if you click Save changes at Site Admin -> Settings -> Permalinks
  #3  
Old May 2, 2009, 09:05 AM
davefred
 
4 posts · May 2009
No import/export was done, the pages were created from scratch.

I am using a custom permalink with the site name/post name and have tried refreshing with the save.

I have also verified that there are no extra spaces in the permalink.
  #4  
Old May 4, 2009, 10:08 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I could not replicate it in 3.3.2. I suggest that you upgrade to 3.3.3 which is coming tomorrow and see if the error goes away and post again if not
  #5  
Old May 6, 2009, 09:29 PM
davefred
 
4 posts · May 2009
Well I tried V3.3.3 today, and no change. What I did in the interim is change the "Page Not Found" message to Thank you for your comment. Other than that I've got nothing.

Thanks,

Dave

Last edited by davefred; May 7, 2009 at 07:17 AM.
  #6  
Old May 20, 2009, 09:36 PM
davefred
 
4 posts · May 2009
I just got an answer to this question over on Wordpress.org. I was told that this is an issue with comment pagination (in conjunction with using a static main page). In discussion settings, turn off the option to break comments into multiple pages and the problem goes away. A wordpress bug.

  #7  
Old May 21, 2009, 05:06 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Thanks, Dave

Bookmarks

Tags
comment, comments, not found

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I can see blog; however says"page not found" AscenderRisesAbove Header configuration & styling 9 Jul 13, 2009 07:42 AM
"Page not found" in title conon Page & Category Menu Bars 2 May 7, 2009 06:25 AM
N2H Global Translator returns 404 error Wimbledon Plugins & Atahualpa 1 Apr 17, 2009 01:28 AM
Page not found dsm091 Atahualpa 3 Wordpress theme 4 Feb 27, 2009 03:04 PM
Chris, re: stylesheet not found, could you try this... Flynn Atahualpa 3 Wordpress theme 1 Dec 17, 2008 11:24 PM


All times are GMT -6. The time now is 09:05 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.