Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

IE6 doesn't show my 4 column image gallery right


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 30, 2009, 05:30 PM
yumiko7
 
8 posts · Apr 2009
IE6 shows only 3 images lined up horizontally. The 4th image goes to the next line. How can I fix it?
WP2.7, Atahualupa 3.2.
Sorry if this is not appropriate for this sub forum.

Last edited by yumiko7; Apr 30, 2009 at 05:36 PM.
  #2  
Old Apr 30, 2009, 05:45 PM
Flynn's Avatar
Flynn
 
3,762 posts · Oct 2008
Munich, Germany
Not sure which images and where in the layout but give the parent container more width or make the images less wide, or decrease the margin/padding between or on the images. IE6 may calculate margin/padding/border width differently

Or use a table

In CSS it is meant to be a feature, not a bug, that things that don't fit drop down into the next line
  #3  
Old Apr 30, 2009, 06:07 PM
yumiko7
 
8 posts · Apr 2009
The gallery is in a post. There seem to be enough space between the images,but where can I change the margin/padding? I looked through style.css but could not find it.
Also, I am resizing the images (they are relatively small) and let the gallery resize them automatically.
  #4  
Old May 1, 2009, 07:32 AM
Shepherd Jim's Avatar
Shepherd Jim
 
297 posts · Feb 2009
Bristol, midcoast Maine USA
Hey yumiko7!

Please post your URL so we can check out the problem.

You'd modify the padding/margins in the various post "containers" in the Dashboard "Atahualpa Theme Options" in the "Post/Page Styling" tab. But, I'm guessing the spacing between your gallery images would be addressed in the gallery (it's a plugin?) settings.

Modifying style.css is usually the last resort with Atahualpa.
  #5  
Old May 1, 2009, 10:24 PM
yumiko7
 
8 posts · Apr 2009
Hi Shepherd,

Thank you so much for offering your help. My site that's having the problem is:
http://www.kaimonotalk.com

No, I was using the built-in "upload media" gallery for images.

Upon your comment, I installed Next Gen, but when I uploaded some images, I got error message:
"You do not have the GD Library installed. This class requires the GD library to function properly. visit http://us2.php.net/manual/en/ref.image.php for more information"
But that is a separate issue, and for this site, I actually do not need a gallery like Next Gen.

Thanks again for your help.
  #6  
Old May 3, 2009, 01:28 AM
Jennifer
 
2 posts · May 2009
[quote=Shepherd Jim;5929]Hey yumiko7!

Please post your URL so we can check out the problem.

Hello Jim I am having some similar issues with my blog theme and I also would like to put an opt in form on the to the blog and I belive it could go in the right hand widget ... I am so confused also <!--[endif]-->

i get that on IE and yet on mozilla my blog displays okay I do not know why???

here is the url www.yorkgentlegiants.com/blog

regards Jennifer
  #7  
Old May 5, 2009, 04:41 PM
Flynn's Avatar
Flynn
 
3,762 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by yumiko7
The gallery is in a post. There seem to be enough space between the images,but where can I change the margin/padding? I looked through style.css but could not find it.
Also, I am resizing the images (they are relatively small) and let the gallery resize them automatically.
Add, at HTML/CSS Inserts -> CSS Inserts:

dl.gallery-item {
width: 24% !important;
}
  #8  
Old May 5, 2009, 05:00 PM
Flynn's Avatar
Flynn
 
3,762 posts · Oct 2008
Munich, Germany
You pasted text from MS Word into the blog. Paste into a text editor first to get rid of the Microsoft formatting and copy / paste the text into the blog from there. Apply formatting, if any, inside the Wordpress editor.

As logo image file name you've put "header.jpg" at Theme Options -> Header -> Show Logo Image? but that's apparently wrong, the image link is broken.

Your header image, the big image spanning the whole layout width, is header.jpg

The logo image and the header image are two different images. The header images are located at atahualpa/images/header/ and the logo image should be at atahualpa/images/

[quote=Jennifer;6004]
Quote:
Originally Posted by Shepherd Jim
Hey yumiko7!

Please post your URL so we can check out the problem.

Hello Jim I am having some similar issues with my blog theme and I also would like to put an opt in form on the to the blog and I belive it could go in the right hand widget ... I am so confused also <!--[endif]-->

i get that on IE and yet on mozilla my blog displays okay I do not know why???

here is the url www.yorkgentlegiants.com/blog

regards Jennifer
  #9  
Old May 5, 2009, 08:36 PM
yumiko7
 
8 posts · Apr 2009
Quote:
Originally Posted by Flynn
Add, at HTML/CSS Inserts -> CSS Inserts:

dl.gallery-item {
width: 24% !important;
}
Hi Flynn,
Thank you so much for this info. Before I saw it, though, I fussed around and decided to place the photos using css rather than using the built-in gallery. It takes more time but comes with better control.
But I will keep this in mind. Thanks again!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Even default background image doesn't show up - can you help? ftf79 Page & Category Menu Bars 2 Jun 29, 2009 07:36 PM
Large photo gallery slideshow banner image replacement blueprairie Plugins & Atahualpa 1 Jun 18, 2009 05:10 AM
Need gallery widget to show images on a schedule, with links paulae Sidebars & Widgets 1 Jun 18, 2009 04:16 AM
[SOLVED] Background Image Not Showing in IE6 Jcasteli Atahualpa 3 Wordpress theme 4 Jun 4, 2009 06:41 PM
nextGen gallery with image rotator as header image shatchp Header configuration & styling 1 Feb 13, 2009 07:40 PM


All times are GMT -6. The time now is 04:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.