Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Background and banner are aligned in Firefox, slightly off in Chrome and IE...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 5, 2011, 03:54 AM
ameliecafe
 
20 posts · Mar 2010
Hello!

I'm working on this site: http://killerstuffandtonsofmoney.com/

When I view it in Firefox, it looks fine -- the banner edge is aligned with the edge of the beige paper background. However, when I view it in Chrome or IE, the left side of the banner doesn't align. This makes some of the beige paper bg show.

It's very slight, only about 2 px or so, but the color contrast between the dark banner and the beige bg is very strong. I feel like it makes the site looks sloppily designed.

What is going on with the alignment? How can I fix this problem?

Thanks!
  #2  
Old Jun 5, 2011, 04:56 AM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
looks like you have 3.6.7 - apply ALL the 'BUGFIX 367-nn ......' in the 'New Versions & Updates' forum
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jun 5, 2011, 09:44 AM
ameliecafe
 
20 posts · Mar 2010
Okay, I'll do that. But I have a question -- sorry if it's kind of stupid.

I downloaded the files in this thread: http://forum.bytesforall.com/showthread.php?t=12840

But where do I upload them to?



Thanks!
  #4  
Old Jun 5, 2011, 02:33 PM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
well I wouldn't put that upload anywhere since is is for 3.6.4 hence the title 'BUGFIX 364-03: Background and Border not honored using page/cat centered'

You want the threads starting with 'BUGFIX 367-nn:.....'

if you down load the fixed file, you upload it to your host in the 'atahualpa' folder or 'atahualpa/functions' folder depending on the file.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Jun 5, 2011 at 08:28 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Works with Chrome, Firefox, Safari but not IE Patty Center area post/pages 4 Jan 28, 2011 07:47 AM
[SOLVED] Can only login in with IE and Firefox, only Chrome wintersb New Versions, & Updating 4 Aug 28, 2010 09:51 PM
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 01:04 AM
Headers appear in Firefox, but not in IE & Chrome! GuitarGuy Header configuration & styling 1 Jul 17, 2009 07:20 PM


All times are GMT -6. The time now is 01:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.