Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Images not showing up in blog...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 26, 2011, 02:22 PM
hardy9298
 
28 posts · May 2011
Hi, when I make a post for the blog on my website, (www.thecubebirmingham.net) the images don't show up. Does anyone know as to why this is happening? They used to show up though now they don't.

Any help will be greatly appreciated.

Thanks
  #2  
Old May 26, 2011, 02:42 PM
juggledad's Avatar
juggledad
 
21,689 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What did you change?
Try disabling your plugins and see what happens
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old May 26, 2011, 03:02 PM
hardy9298
 
28 posts · May 2011
Still nothing. I can't remember changing anything that would result in the images not showing up.
  #4  
Old May 26, 2011, 03:23 PM
juggledad's Avatar
juggledad
 
21,689 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
don't know if this is it, but in yout first post you have (in the html)
HTML Code:
<img src="/wp-content/uploads/2011/05/NEWNEWNEWSNEWS2.png"" width="555" height="44" class="newsbox" />
notice the two double quotes at the end of the file name
are you displaying full posts or excerpts on the front page?
If excerpts, do you have <img> as part of the 'do not exclude html' stuff
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by lmilesw; May 26, 2011 at 10:46 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
ie not showing background images. philgreg Header configuration & styling 1 Oct 17, 2010 06:26 PM
code showing instead of images ksmith101 Center area post/pages 5 Mar 13, 2010 10:11 AM
Header Images not showing eneitzel Header configuration & styling 4 Feb 24, 2009 01:20 PM


All times are GMT -6. The time now is 03:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.