Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Can't Export Setting Anymore


  #1  
Old May 25, 2011, 08:05 PM
dingest
 
15 posts · Oct 2010
I have three Atahualpa sites and none of them allow me to export the settings file anymore. When i hit the export it just takes me to the home page of the website. Previously it would send the txt file my download folder.

Two sites are 3.4.9 and one is 3.6.7.

Thanks for your help.
  #2  
Old May 25, 2011, 10:01 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What has changed? If you added a new plugin, disable it. In fact temporally disable all plugins and see if it worked.

If you did do anything, then ask your host what changes they have made.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 27, 2011, 12:46 PM
deuxetoiles
 
44 posts · Dec 2009
I also have this problem. Deactivating the plug-ins did not correct it.

Any other suggestions?

Thank you!
  #4  
Old May 27, 2011, 01:20 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
deuxetoiles, want to provide a little more info like versions...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 27, 2011, 01:28 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Make sure all bug fixes are applied.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old May 27, 2011, 01:59 PM
deuxetoiles
 
44 posts · Dec 2009
Okay, sure. More info:

WP 3.1.3
Atahualpa 3.6.7
Site: simongoland.com (WordPress area is hidden)

As for bug fixes, I didn't know about them, so I went and looked. The 3 that I found for 367 don't seem to apply to this function; should I apply them anyway?

Thanks!
  #7  
Old May 27, 2011, 02:09 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Yes apply them and test again
And disable all Your plugins to see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old May 27, 2011, 04:40 PM
deuxetoiles
 
44 posts · Dec 2009
Okay, I have applied the bug fixes and deactivated all the plug ins and the error persists.

When I hit the export button, it sends me to http://www.simongoland.com/?bfa_ata_...tings-download, which simply displays the home page.

What shall I try next?

Thanks!
  #9  
Old May 27, 2011, 06:54 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What addresses do you have in the two URL fields of your WordPress General Settings? What is the URL for you Atahualpa site.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old May 27, 2011, 06:58 PM
deuxetoiles
 
44 posts · Dec 2009
Hi Larry,

The answer to all three is http://www.simongoland.com

You can see the actual Atahualpa pages (in mid-design) by going to http://www.simongoland.com/test-page/

Thank you,

Amy
  #11  
Old May 27, 2011, 07:34 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That is why the exports aren't working. You need to have http://www.simongoland.com/test-page/ in those URL fields until the site is actually in the root.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #12  
Old May 28, 2011, 10:01 AM
deuxetoiles
 
44 posts · Dec 2009
Okay, I'll try it, but that's not the root of the site, so can you explain, please?
  #13  
Old May 28, 2011, 10:09 AM
deuxetoiles
 
44 posts · Dec 2009
I changed the Site address (URL) and it worked. I think I understand why. http://www.simongoland.com/home/ is going to the current, non-WP site, so Atahualpa gets confused.

Thanks!
  #14  
Old May 28, 2011, 10:54 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It IS the CURRENT root however. When the site moves you will have to change those addresses again.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #15  
Old May 28, 2011, 03:47 PM
deuxetoiles
 
44 posts · Dec 2009
Just for the record, changing the site url to any other page on the site made the export work, even though it is not the root of the site. I think this because the actual root is currently conflicting with the index.html file already there.

Thanks for your help in finding a way to make it work!

Bookmarks

Tags
export settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] pagination doesn't work anymore drongo Center area post/pages 2 Sep 10, 2010 10:02 AM
HELP!! Site isn't running anymore! PrettyChicky Installing & running WordPress 3 Jun 12, 2009 07:01 AM
can't access theme options anymore lsilva Atahualpa 3 Wordpress theme 2 Apr 30, 2009 04:29 PM


All times are GMT -6. The time now is 09:01 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.