Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

ADS have disappeared despite HTML code in Widgets


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 24, 2011, 01:05 AM
petercliff1
 
25 posts · Jan 2011
Since upgrading to 3.6.7 my Adsense ads have disappeared and a vertical Amazon ad has gone horizontal across my central text, despite the HTML code in the Widget areas still being in place and correct.

I have removed the code, re-loaded, and put the code back but it makes no difference, I get the same result.

Is this something to do with the Php changes and if so what can I do to restore the ads in my sidebars to their former activity.

On some pages I also had a central Adsense ad at the top of the text and this has also disappeared, despite the html still being in place.

Please advise. Many thanks.
  #2  
Old May 24, 2011, 04:10 AM
juggledad's Avatar
juggledad
 
21,677 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Code in sidebar widgets should not be effected
You can put code in index.php
What is the URL?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old May 24, 2011, 07:42 AM
Esther Irish
 
2 posts · May 2011
My ads have also disappeared from the widget after upgrading. I have tried the same things. I would love to know how to get it working again. Thanks you! http://www.laughwithusblog.com/

Quote:
Originally Posted by petercliff1
Since upgrading to 3.6.7 my Adsense ads have disappeared and a vertical Amazon ad has gone horizontal across my central text, despite the HTML code in the Widget areas still being in place and correct.

I have removed the code, re-loaded, and put the code back but it makes no difference, I get the same result.

Is this something to do with the Php changes and if so what can I do to restore the ads in my sidebars to their former activity.

On some pages I also had a central Adsense ad at the top of the text and this has also disappeared, despite the html still being in place.

Please advise. Many thanks.
  #4  
Old May 24, 2011, 07:43 AM
Esther Irish
 
2 posts · May 2011
My ads have also disappeared from the widget after upgrading. I have tried the same things. I would love to know how to get it working again. Thanks you! http://www.laughwithusblog.com/

Quote:
Originally Posted by juggledad
Code in sidebar widgets should not be effected
You can put code in index.php
What is the URL?
  #5  
Old May 24, 2011, 08:50 AM
petercliff1
 
25 posts · Jan 2011
JD thanks for quick response. URL http://www.petercliffordonline.com There is fresh Google code for Adwords in the top space above the Amazon box in the left hand sidebar, but nothing appears. The Adsense account is running normally, so it is not Google.

Scroll down. The Amazon add across the page should be vertical in the sidebar, not across my content.

Any ideas? Thanks.
  #6  
Old May 24, 2011, 10:40 AM
juggledad's Avatar
juggledad
 
21,677 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
make sure you have the 367 BUGFIX's applied.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old May 24, 2011, 12:15 PM
lmilesw's Avatar
lmilesw
 
9,954 posts · Jul 2009
Central New York State USA
As a temporary fix before you get the bug fixes installed setting the CSS: Compress? to NO in ATO>Configure CSS & JS "MIGHT" help.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old May 24, 2011, 02:38 PM
petercliff1
 
25 posts · Jan 2011
Guys, thanks for you help. I was unable to find the code line for the bugfix but turning the CSS compress off seems to work as a temporary fix.

Without compress does this mean that the page will take longer to load?

I have also lost spaces after punctuation but see that the bugfix should sort that too.

Will the next version address all these issues and we can get back to "normal"?

Thanks.
  #9  
Old May 24, 2011, 02:44 PM
juggledad's Avatar
juggledad
 
21,677 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The bugfix's are in the New Versions & Updates forum. The fix's are provided as source or a the file with the patch applied.

These will be in the next release, but I would be willing to bet that there will be a bug in that version also, it's the nature of code.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding code for ads or other sites (newbie when it comes to code issues!) gardentravelbuzz Plugins & Atahualpa 7 Feb 7, 2011 04:43 AM
Wierd Box after ads and text link ads in post/page travtemp Center area post/pages 2 Jan 6, 2011 07:22 PM
broken html code Shama New Versions, & Updating 1 Dec 14, 2010 09:15 PM
Help reversing html code I entered Tidbits Header configuration & styling 1 Feb 17, 2010 05:24 AM
Can I put HTML code into the right margin? CreativePartyLady Forum How-To 1 Oct 11, 2009 06:16 AM


All times are GMT -6. The time now is 11:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.