Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] No zebra


  #1  
Old May 24, 2011, 12:37 AM
johnnybravo
 
36 posts · Apr 2011
Russia
Hello from Russia.
I have installed the new version of your template, 3.6.7. There was a problem, the tables do not apply a style zebra. In the setting of "Zebra stripe all tables" is "no". I wrote the code for the table <table class="zebra">, but the style of a zebra does not apply to the table. What to do? On the previous version 3.5.3 the style template works fine.
  #2  
Old May 24, 2011, 05:42 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Setting ato->Style TABLES->Zebra stripe all tables? to 'No', then adding 'class="zebra" to a tale shows the zebra stripes for me in 3..6.7.

Have you added and new plugins? Try disabling them.

If that doesn't help, do an export (ato->export/import setting) of your settings and attach to a reply and go to the HTML editor and copy your table and paste it in a response also.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 26, 2011, 05:24 AM
johnnybravo
 
36 posts · Apr 2011
Russia
I tried the settings "Zebra stripe all tables?" put a "yes", but nothing changes. Plug cut off, nothing changes.
Attached Files
File Type: txt ata-mysite-20110526.txt (17.2 KB, 585 views)
File Type: txt table.txt (4.0 KB, 484 views)
  #4  
Old May 26, 2011, 05:26 AM
johnnybravo
 
36 posts · Apr 2011
Russia
"Zebra"works only on version 3.5.3. If I activate the new template version 3.6.7, the "zebra" disappears from the site
  #5  
Old May 26, 2011, 06:31 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
with your settings and table, I get the zebra stripes,
try temporally disabling all plugins other than that, I'd need the url to look at the site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old May 27, 2011, 05:45 AM
johnnybravo
 
36 posts · Apr 2011
Russia
http://pcs-nv.ru/?page_id=124 for example
I have installed plug-ins:
-Count Per Day
-Dynamic To Top
-WordPress Hit Counter
  #7  
Old May 27, 2011, 05:58 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you applied teh BUGFIX's for 367? (New Versions & Updates forum)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old May 27, 2011, 06:13 AM
johnnybravo
 
36 posts · Apr 2011
Russia
Which of the bug fixes should be applied?
367-01
367-02
367-03
Which of them is responsible for this fix?
  #9  
Old May 27, 2011, 06:14 AM
johnnybravo
 
36 posts · Apr 2011
Russia
I venture to suggest that this 367-01
  #10  
Old May 27, 2011, 06:22 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
apply them all, you never know when you might need one of the others.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old May 27, 2011, 06:24 AM
johnnybravo
 
36 posts · Apr 2011
Russia
I found the solution to this problem!
I turned off the CSS: Compress.
Thank you very much!
  #12  
Old May 27, 2011, 06:41 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That is what the bugfix corrects
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing "Zebra" stripes on a table for one post/page - not entire site globalnerds Atahualpa 3 Wordpress theme 11 Dec 23, 2011 02:40 PM
Zebra table help aechean Center area post/pages 1 Aug 19, 2010 05:14 PM
How to Add Zebra Effect to Single Table with WP Table-Reloaded Plugin c12281 Plugins & Atahualpa 8 Aug 1, 2010 04:53 PM


All times are GMT -6. The time now is 03:13 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.