Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Last thing...! :)


  #1  
Old Apr 26, 2009, 09:28 AM
Joelb53
 
8 posts · Apr 2009
Ok, thanks for all the help this site has provided. I am so close to being done. Ok the last thing I need to do is to point my domain to my wordpress page. For instance, my domain is www.example.com . This points to nothing. BUT www.example.com/wordpress points to my page. How can i get www.example.com to point to my wordpress page? Thanks.
  #2  
Old Apr 26, 2009, 12:07 PM
juggledad's Avatar
juggledad
 
23,553 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This is not an Atahualpa issue, it is a wordpress issue and you should ask at wordpress.org, however I can give you two suggestions,
1) reinstall wordpress into the high level of the site (much work) or
2) put this little inndx.html in the highlevel of the site
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>
</title>
<meta http-equiv="refresh" content="0;url= wordpress" />
</head>
<body>
</body>
</html>

What this does, if someone types 'example.com' this index.html is run and based on the content="N;url=wordpress" where N= the number of seconds to wait till the redirect is done, and url=is where you want to be rediredt to.
  #3  
Old Apr 26, 2009, 04:24 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
All I did on one of my WP sites, where the WP files were in /wordpress, was to put /wordpress/index.php into the root, and delete the existing index.html. Maybe some installations need a more complex treatment, but this worked fine for me. Oh, and you also have to change the Settings/General URLs. I have my Wordpress URL as domainname.com/wordpress and the blog address as domainname.com. No trailing slashes.

http://codex.wordpress.org/Giving_Wo..._Own_Directory

This says you have to move the WP .htaccess file into root, but when I did that, I got errors.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting rid of the rel="nofollow" thing in articles (not comments), how? MarkusM. Installing & running WordPress 6 Apr 25, 2010 05:06 PM


All times are GMT -6. The time now is 03:30 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.