Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Page menu not working properly in IE6 and IE7


  #1  
Old May 20, 2011, 09:09 AM
Lepus
 
2 posts · Nov 2010
I am pretty new to using Wordpress and think Atahualpa is brilliant, but I have come up against a problem with the dropdown page menu not working properly in IE6, IE7, AOL (says its IE8) and other Trident-based browsers. What happens is the second and third levels do not display, or they display and some text disappears. Mostly you can get the text back by hovering over but not always.

I was initially using the new WP menu system but came across a post on the forum that said Atahualpa didn't support them - though that was some time back - but I tried reverting back to just using the standard page menu. No difference.

I am using Ata 3.6.7 on WP 3.1.2 with BuddyPress 1.2.8 and BuddyPress Template Pack 1.0.2

In addition I have some other problems with elements not rendering properly in IE etc. such as a widget/form to link to Mail Chimp.

Across all browsers the dropdown slides behind some page elements such as flickr and WP-Cumulus.

Any help would be very welcome. Thanks in anticipation.
  #2  
Old May 20, 2011, 09:30 AM
Lepus
 
2 posts · Nov 2010
Is the common thread in my problems jquery?

Bookmarks

Tags
ie7, menu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
menu not working properly after upgrade dncoltman Page & Category Menu Bars 4 Jan 24, 2011 07:45 PM
[SOLVED] Custom CSS for IE6, IE7 and others etzo Atahualpa 3 Wordpress theme 4 Nov 22, 2010 07:51 AM
Following widget not working properly, followers working marced Sidebars & Widgets 0 Apr 4, 2010 06:01 AM
Links in tables don't work in IE6 or IE7 wardrob Plugins & Atahualpa 6 Feb 5, 2010 05:02 PM
Customized Page Menu Bar not working properly in IE interage Page & Category Menu Bars 3 Dec 3, 2009 07:24 AM


All times are GMT -6. The time now is 06:13 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.