Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

downloaded 3.6.7, and the widgets aren't displaying


  #1  
Old May 11, 2011, 11:07 PM
Just Al
 
2 posts · May 2011
I just downloaded 3.6.7, and the widgets aren't displaying. To my knowledge there is no php in there, just the old styles using the default Wordpress widgets and a little html.

I had been having problems with all versions of 3.6.* displaying, and was waiting for this fix. The last version I had successfully displaying (and thus in current use) is 3.5.3.

I tried exporting/importing the settings from 3.5.3, no luck. The widgets are available and as I formatted them in the control panel, simply not displaying on the page. The sidebar is activated and seems formatted correctly. So far, everything else seems fine.

Anyone have any ideas?
  #2  
Old May 12, 2011, 01:21 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Just Al - if you couldn't get other versions of 3.6 running that could have been the Suhosin issue, but that should not be an issue anymore. Please open a new thread and give the url.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 12, 2011, 06:33 PM
Just Al
 
2 posts · May 2011
Quote:
Originally Posted by juggledad
Just Al - if you couldn't get other versions of 3.6 running that could have been the Suhosin issue, but that should not be an issue anymore. Please open a new thread and give the url.
All right, let me be blunt. After finding myself with a seriously outdated version, I spent untold hours upgrading, one step at a time, from 3.2 to 3.5.3, to find the key upgrades where formatting changes took place, because the "latest" versions for the past year never worked - they were not compatible with a jump of a couple of versions.

Then I heard about the Suhosin issues with 3.6.*, and spent several more hours trying the various workarounds, from everyone on the forums, to no avail. I finally decided to wait for a working version.

I just spent another three or so trying to set up a duplicate site where you could see what was not working, without rendering my blog into a non-functioning mess - it would appear my DB structure doesn't like such shenanigans. I now have roughly five times as much maintenance into the blog itself than I've needed for my main site, which as far as I'm concerned isn't exactly time well spent when all I've been trying to do is maintain a current version of just the theme.

If you don't have suggestions, I'll wait for a working version. Thanks.
  #4  
Old May 12, 2011, 07:01 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I can understand your frustration. You can stay with 3.5.3 if you wish. In my test site, I upgraded to 3.6.7 and I see widgets, in the sidebars so there is something about my site that is different from yours. figuring that out is always the challenge.

First thing I always do is shutoff all plugins.

next I swap to the twenty-ten theme to see if the issue is there also (you didn't say what version of WP you were on and/or if you did any WP upgrades also)

Remember to do a backup of teh database before each major change you do.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Neither Tag Cloud nor Archive widgets displaying hchoate Sidebars & Widgets 1 Jul 24, 2010 03:33 PM
displaying additional widgets in the center column sparksmex Sidebars & Widgets 7 Oct 23, 2009 06:02 PM
[SOLVED] displaying additional widgets in the center column irinaov Sidebars & Widgets 3 Oct 16, 2009 04:35 PM
Inline Comments - I have code, but the comments aren't displaying thekaitlin Comments, trackbacks & pings 0 Jul 29, 2009 02:28 PM
ATTENTION: If you downloaded 3.1.9 from wordpress.org Flynn New Versions, & Updating 0 Feb 1, 2009 08:42 AM


All times are GMT -6. The time now is 05:08 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.