Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Fixed or Fluid layout settings not working?


  #1  
Old May 7, 2011, 05:53 AM
G.Gecko
 
2 posts · May 2011
Hi, my first post here, so first thank you all for such a great WP theme

quick info:
Wordpress version: 3.1.2
Atahualpa version: 3.6.4
PHP version 5.2.17

I've recently been changing my site over from a fluid width to a fixed width site.
When changing the WP part of the site I of course went into the Atahualpa "Style and Config Layout" options and changed from a fluid width with of 99% with a minimum of 800px and max of 1280px to a Fixed width of 980px.

The problem is the fixed width setting is not taking effect, also changing back to my last fluid settings is not working for me now either.

I have no cache plugins installed and I've stripped everything from the "add html css" areas, I've tried running with out my menu and with a smaller header image but nothing seems to work.

I'm starting to think it's another setting in Atahualpa that I'm overlooking or in conflict with?
I've really dug through the forums and I just can't find what I've got wrong.

Any suggestions or help would be fantastic as I'm completely tapped at the moment.

Thanks

P.S. blog in question >> http://blackberryvoodoo.com/blog
  #2  
Old May 7, 2011, 06:29 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
looks like it is fixed width to me.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 7, 2011, 06:36 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Have you tried temporarily deactivating your plugins to see if there is a problem with one of them?

I believe you can "fix" this by adding the following to CSS Inserts but that doesn't get to the cause. It is just forcing things to happen.
HTML Code:
div#container {
width: 980px !important;
}
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old May 7, 2011, 09:48 AM
G.Gecko
 
2 posts · May 2011
Thank you both so much for such quick responses. I just took another look in Safari and things were working correctly, however I was still getting the problem while using Firefox 4 and IE9. I've went ahead and added the bit of CSS you suggested lmilesw and it has solved the issue for me. I know there's still some underlying issue, but frankly I'm ok with forcing it this way if I have to. I'm still at a loss why the problem popped up to begin with though.

p.s. I have tried with all my pluggins off and unfortunately still had the issue. I'll be sure to post back here if I ever track down what went wrong.

Thanks so much for helping me out, I'll be sure to chip in a bit

Bookmarks

Tags
fixed, fluid, style & configuration, width

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Fluid Layout Minimum and Maximum Settings Not Holding netinfused Atahualpa 3 Wordpress theme 3 Feb 25, 2011 09:25 PM
[SOLVED] Fixed width layout not working harpek Atahualpa 3 Wordpress theme 9 Jan 19, 2011 06:55 PM
Fixed Position Layout with fixed center column? 49Monsters Center area post/pages 1 Nov 3, 2010 02:41 PM
[SOLVED] A Fixed-Width Center Column with Fluid Layout seleniumgirl Center area post/pages 2 Apr 22, 2010 09:13 AM


All times are GMT -6. The time now is 04:25 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.