Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

Enabling Comments


  #1  
Old Apr 23, 2009, 04:18 PM
MichaelZ
 
1 posts · Apr 2009
HI,

I love so far Atahualpa, but I am having a small probelme getting my comments enabled. I am pretty sure I have the setting correctly, both for th eindividual posts and for the setting s tab, and I was hoping someone might have an idea I could try. this is my site michaelzonline.com

I would definitely appreciate any help.

Sincerely

Michael
  #2  
Old Apr 23, 2009, 04:29 PM
idg
 
21 posts · Mar 2009
Seattle, WA
Tried leaving a comment but "you must be logged in" to leave a comment.

I'd suggest making a "subscriber" level user and password, log out, and visit your page using the subscriber user to leave a comment.

You can set your comment settings under Dashboard/Settings/Discussion.

Bookmarks

Tags
atahualpa 3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling sidebar for select pages guacamoly Sidebars & Widgets 1 May 4, 2009 02:17 AM
On comments page for post Leave a Reply and comments are white daisy24 Comments, trackbacks & pings 4 Feb 19, 2009 06:40 AM
Staggering Admin Comments and Vistors comments animalcommunicator Comments, trackbacks & pings 4 Feb 17, 2009 06:55 AM


All times are GMT -6. The time now is 01:01 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.